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 Why are we using digital technology to support the learning? 

 How might these tools support the learners and the learning? 

 What technology do we need to realise this learning? 
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 Why are we using digital technology to support the learning? 

 How might these tools support the learners and the learning? 

 What technology do we need to realise this learning? 

Digital Strategy Vision 
‘Empower schools to harness the opportunities of digital transformation to build digital 
competence and an effective digital education ecosystem so as to develop competent, 
critically engaged, active learners while supporting them to reach their potential and 

participate fully as global citizens in a digital world’  

Digital Strategy for Schools to 2027, P.11 
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Musescore 
 
 

Cross-platform notation 
software and open source. 
Supports a wide variety of 

file formats and input 
methods 

Enables students to… 
• Create, input and notate their own music 
• explore speed, time signatures, instruments, repeats, loops  
• add melody, bassline and accompaniment 
• listen to what they have created and make musical edits 

 
Audacity 

 
Cross-platform audio 
recorder and editor 

Free and open source 

Enables students to… 
• record live audio through a mic or mixer 
• import, edit and combine sound files 
• export recordings in many different file formats 
• cut, copy, paste, splice or mix sounds together 
• add processing effects including changing speed and/or pitch  

Garageband 
 
 
 
 

 
Garageband is Apple’s 
sound recording and 

mixing software 
Compatible for macOS and 

iOS devices 

Enables students to… 
• explore realistic smart instruments 
• create loops and explore existing loops 
• build their own original arrangements 
• Create using virtual drum kits and drag-and-done Smart Drums 
• Add processing effects  

Chrome 
SongMaker  

 
Song Maker in Chrome 

Music Lab, is a simple way 
to make and share a song 

Enables students to… 
• sing live into computer microphone. SongMaker will recognise 

the pitch and notate accordingly 
• create loops using a variety of rhythms and melody instruments 
• set length, number of beats per bar and split beats 

Creatability 
Google 

Experiments 

 

 
A simple musical keyboard 

you can play with your 
face, body, mouse or keys 

Enables students to… 
• play and hear notes using the keys, mouse, face or body 
• customise a scale and the number of notes on the screen 
• control other instruments using a MIDI device  

 
 
 
 

 
Soundtrap is a digital audio 

workstation accessible 
directly in any browser 

Free cross-platform music 
software 

Enables students to… 
• collaboratively create and edit music projects 
• select from a choice of inputs: computer mic, importing sounds, 

connecting MIDI devices or Soundtrap’s built in instruments 
• explore and create with a range of loops 
• record, playback, change tempo and key signature 
• experiment and apply a range of processing effects including 

distortion, reverb, compression, vibrato, chorus, delay etc 

 

 

Web-based audio player 
that simultaneously 

enables chords, rhythm 
and melody to be played 

Enables students to… 
• pick a song and practice the skill of performance 
• decrease speed. Loop parts 
• use lead sheets, tablature and lyrics 
• create Backing Tracks for performance practice 

Flat.io 
 

Flat.io is a web-browser 
composition programme 
that allows you to create, 

edit and share music 
scores  

Enables students to… 
• collaboratively create and edit music  
• search for arrangements of music in the library 
• Create, input and notate their own music 
• explore speed, time signatures, instruments and effects 
• listen to what they have created and make musical edits 
• export music to Soundtrap 

Please note the software listed here and its uses are not prescriptive or exhaustive 
 

Please note the software listed here and its uses are not prescriptive or exhaustive 
 

Please note the software listed here and its uses are not prescriptive or exhaustive 

Using Digital Learning Technologies in Junior Cycle Music 
Software to support the learning 
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Below you will find software separated by function and what hardware this software will work on  
 

Using Digital Learning Technologies in Junior Cycle Music 
Guide to Cross Platform SoftwareBelow you will find software separated by function and what hardware this software will work on  
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Loopy HD 
Create music by recording, looping 

and layering inputted tracks 
(iOS) 

 iReal Pro 
 

Interactive, play along chord charts 
with changeable styles, 

transposition, practise loops 
Practise with accompaniment 

(iOS/Android) 

 Clapping 
Music 

 

A game that improves your 
rhythm by challenging you to 
play Steve Reich’s Clapping 

Music 
(iOS) 

Music Memos 
 Capture song ideas by recording 

voice or instrument using iPhone or 
external microphone  

(iOS) 

 Smule Social karaoke singing app which 
enables a cappella, solo or group 

singing in a gamified recording 
studio 

(iOS/Android) 

 Sound 
Rebound 

Produce beat patterns 
through colour and sound by 

orchestrating bumps and 
bounces and ricochets 

(iOS) 

Clapping 
Music 

 

Create rhythms inspired by the 
game challenging them to play 
Steve Reich’s Clapping Music  

(iOS) 

 NomadPlay 
Play along with an orchestra! 

Choose your instrument, adjust the 
rhythm, loop, annotate sheet music 

(Android/iOS) 

 Young Persons 
Guide to the 

Orchestra 

Engage with Benjamin 
Britten’s work through 

illustrations, games, quizzes, 
score, narration and more  

(iPad only) 
GrooveMaker  
 
 
 
 
 
  
 

Create music by recording, looping 
and layering inputted tracks 

(iOS/Android) 

 Acapella 
 
 Students can record, synchronise, 

collaborate and share songs  
(iOS) 

 Staff Wars 
 
 

A game that helps students to 
practise and identify the note 
names of the treble, alto and 

bass clefs  
(iOS/Android) 

 
 
 
 
 
 
 

Using Digital Learning Technologies in Junior Cycle Music 

Apps to Support the Integrated Nature of Learning Music 
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their understanding of music through 

communicating fluency, technical control, 
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Incredibox 
 
 

Create music by dragging and 
dropping icons into the avatars 

(iOS/Android) 

 Anytune 
 
 

Students can learn, transcribe and 
practise by slowing down the 

tempo, adjusting the pitch and 
repeating loops  
(iOS/Android) 

     Capo Touch Analyses songs from audio 
files (key, time signature & 
and creates chord tabs). A 
great tool for ear training 

(iOS/Android) 
LaunchPad 

 
 

Create a piece of music by remixing 
samples 

 (iOS) 

 Amazing Slow 
Downer Lite 

 
 

Students can learn new songs and 
techniques by slowing down the 

song, changing the key and setting 
up loops to play along to 

(iOS/Android) 

 Spotify 
 

A digital music, podcast, and 
video streaming service that 

gives access to artists 
worldwide 

(iOS/Android) 
Loopseque 

Lite 
 
 

Create music by moving quickly 
between patterns and arrange 

compositions  
(iOS) 

 Ultimate 
Guitar 

 
 

Chord resource for 
guitar/bass/piano thar has tutorials 

embedded for how to play the 
chords/strum patterns. 

(iOS/Android) 

 PlayIrish 
 A radio player aimed at giving 

Irish music more airplay 
(iOS/Android) 

Real 
Percussion  Create music and experience 

percussion instruments 
(iOS/Android) 

 Superpads 
 

 Create and perform to beats 
(iOS/Android) 

 Edpuzzle  
 

Edpuzzle allows you to engage 
every student, one video at a 
time. The process is simple - 
find a video, add questions 
and assign it to your class 

(iOS/Android) Tenuto 
 
 

Tenuto is a collection of 20 highly 
customisable exercises designed to 

enhance your musicality 
(iOS) 

 Metronaut 
 
 
 

 

Tailor-made musical 
accompaniment app for classical 

musicians. Control the tempo and 
transpose pieces to suit all levels  

(iOS) 

 Flipgrid  
 

Allows for video discussion. 
Pose questions called 

"topics", and students post 
responses using any camera-
enabled device (iOS/Android) 

GroovePad 
 
 
 
 
 

Beat-making app to explore and 
create in almost any genre from 

dubstep to hip hop 
(Android) 

 Add Music to 
Voice 

 
 

Record voice and this app allows 
you to select and add backing music 

to the recording 
(Android) 

 Air Conductor  Become the conductor of an 
orchestra with this app which 
turns your phone into a virtual 

conductor’s baton 
(iOS/Android)  

Groovebox 
 Music studio app with synth and 

drum machines  
(iOS) 

 ChoirPlayer 
 

Hundreds of ready-to-use choir 
arrangements, adjust each voice 

and backing track part, slow down 
songs, cycle and loop sections 

(iOS /Android)  

 MSO Learn Discover orchestral families 
with the Melbourne 

Symphony Orchestra’s MSO 
Learn app 

(iOS/Android) 
 
 
 

Apps to Support the Integrated Nature of Learning Music continued… 
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Other DLT Supports 

 

Support Websites 

• The Session       https://thesession.org/ 
• Foley Artists: How Movie Sound Effects are Made  https://youtu.be/U_tqB4IZvMk 
• How to translate the feeling into sound | Claudio  https://youtu.be/q5yxIzs5Wug 
• Fossils Carnival of the Animals listening map  https://bit.ly/2QdWnuI 

 

 

 
 
 
 
 
 
 
  
 

Using Digital Learning Technologies in Junior Cycle Music 

Further Apps to support Teaching and Learning 
 

 
 

 

A free and easy-to-use video editor 
without a watermark 

• create movies easily 
• apply transitions and filters in multiple clips 
• add text and motion effects 
• export videos smoothly 

 

 

Anchor is a free app which allows you 
to create and distribute your podcast 

• record and upload from a phone, tablet, or computer  
• sync across all devices 
• combine music and conversation to explore audio possibilities 
• collaborate with co-hosts, guests and listeners 

 
Mote is a free Chrome extension for 

recording voice 
• record and add voice notes and/or feedback to documents, 

assignments and emails 
• receive feedback and comments  

 

An arts organisation dedicated to 
Sharing the Sound of Ireland through 

Access, Education, Performance & 
Preservation 

• research Irish music and the music of the uilleann pipes 
• learn some tips for playing the uilleann pipes 
• investigate the different parts of the uilleann pipes 

 

Showbie is an app that combines 
tools for assignments, feedback and 

communication 

• access shared documents, images, instructions and comments 
• receive comments, links, and voice notes 
• be notified of assignment deadlines 
• ask questions and submit an assignment 

 

A web-based suite of music education 
tools and home to a large, interactive 

music library 

• suite includes accompaniments, tuner, metronome, etc  
• play along to pre-recorded accompaniments 
• track progress in an online gradebook  

 

 
 

A music-making app which offers 
royalty-free samples, software and 

tutorials 

• access sounds made by artists, labels and sound designers 
• watch tutorials on how to start and advanced techniques 
• explore a collection of presets to build a digital studio 
• back up project files in the cloud 

 
 
 
 
 
 
 
 
 
 
 

 

 A free and easy-to-use video editor 
without a watermark 

• create movies easily 
• apply transitions and filters in multiple clips 
• add text and motion effects 
• export videos smoothly 

 

 Anchor is a free app which allows you 
to create and distribute your podcast 

• record and upload from a phone, tablet, or computer  
• sync across all devices 
• combine music and conversation to explore audio possibilities 
• collaborate with co-hosts, guests and listeners 

 Mote is a free Chrome extension for 
recording voice 

• record and add voice notes and/or feedback to documents, 
assignments and emails 

• receive feedback and comments  

 
An arts organisation dedicated to 

Sharing the Sound of Ireland through 
Access, Education, Performance & 

Preservation 

• research Irish music and the music of the uilleann pipes 
• learn some tips for playing the uilleann pipes 
• investigate the different parts of the uilleann pipes 

 
Showbie is an app that combines 

tools for assignments, feedback and 
communication 

• access shared documents, images, instructions and comments 
• receive comments, links, and voice notes 
• be notified of assignment deadlines 
• ask questions and submit an assignment 

All logos are hyperlinked. To access an application or software, please click on the relevant logo 

 

All logos are hyperlinked. To access an application or software, please click on the relevant logo 

 

https://thesession.org/
https://youtu.be/U_tqB4IZvMk
https://youtu.be/q5yxIzs5Wug
https://bit.ly/2QdWnuI
https://kahoot.com/
https://moviemaker.minitool.com/
https://anchor.fm/
https://www.justmote.me/
https://pipers.ie/about/instrument/
https://www.showbie.com/
https://www.smartmusic.com/
https://splice.com/sounds/beatmaker
https://bookcreator.com/
https://experiments.withgoogle.com/
https://docs.google.com/forms
https://quizlet.com/
https://genial.ly/
https://padlet.com/
https://forms.office.com/
https://www.thinglink.com/
https://sites.google.com/
https://musiclab.chromeexperiments.com/
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Audio-Interface 
 
 

 

PreSonus Audiobox iTwo 
• is used to make good quality home recordings. It 

is an external sound card with inputs for mics 
and instruments 

• USB 2.0/iPad/Audio/MIDI Interface & Accessory 
Bundle 

• 2x XLR/Audio jack inputs  
• 2x Balanced ¼” TRS Line Outputs 
• Stereo Headphone output 
• 24-bit, 96kHz digital converters 
• Class A Pre-Amplifier & +48V Phantom Power  

Enables student to… 
• create quality recordings 
• record instruments 
• mix and master their recordings 
• create Podcasts 
• create sound effects for video  
• connect to MIDI controller  
• reduce recording lag time  

Microphone 

 

1.DYNAMIC: Versatile and will take wear and tear. Not particularly sensitive which 
makes them perfect for loud sources.  Useful for snare drums and guitar amps. They are 
cardioid meaning the mic picks up sound in the direction it is bring pointed and cancels 
out any sound coming from behind it. Can use dynamic mic on almost everything but be 
aware the sound will not be as accurate or ‘pretty’ as a condenser mic 
2.CONDENSER: Powerful, more balanced, accurate and ‘sweeter’ sounding. Much more 
sensitive, which makes them perfect for softer and brighter sounds. Condensers give 
extra ‘air’ to what they pick up, making them sound less muffled than a dynamic. They 
have switches that change their patterns. Cardioid as before. Bidirectional, which picks 
up sound from the front AND back, while cancelling out sounds on the sides. 
Omnidirectional which picks up sound from all over, cancelling nothing. Two types: 
Diaphragm for full-bodied instruments and pencil for brighter instruments. NOTE: they 
need 48V of power to work (PhantomPower), make sure your interface has this option. 
3.RIBBON: Most sensitive so meant to be used on softer sounds, like voice or strings. 
Fragile and can be expensive. They are bidirectional so better used in a room that is 
well treated to lower the amount of room sound that is captured. 
For ‘home’ recordings dynamic and/or condensers mics should be sufficient. 

MIDI Keyboard 
 

 

M-Audio Keystation 49 MK3 
• USB powered 49 Key MIDI controller  
• Software Addition: Pro Tools, Ableton lite etc  
• A MIDI keyboard or controller keyboard is a 

piano-style electronic musical keyboard 

Enables students to… 
• record and input music into               
   music software 

 

Headphone splitters 

 
• A headphone splitter is a device that allows two  

or more headphones to be connected through to 
one audio jack 

Enables students to… 
• Listen to, collaborate and edit 

pieces of music on the same 
computer  

 

Using Digital Learning Technologies in Junior Cycle Music 

Guide to Cross Platform Hardware 
 

Using Digital Learning Technologies in Junior Cycle Music 

Guide to Extension Hardware 
 

Three main types 
of microphone and 

each has its own 
unique sound and 

strengths 
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DYNAMIC Microphone: Versatile and will take wear and tear  

➢ Not particularly sensitive which makes them perfect for loud sources e.g., snare drums and 
guitar amps 

➢ They are cardioid meaning the mic picks up sound in the direction it is bring pointed and 
cancels out any sound coming from behind it 

➢ Can use dynamic mic on almost everything but be aware the sound will not be as accurate or 
‘pretty’ as a condenser mic. Suitable for classroom or home recordings 
 

 

CONDENSER Microphones: Powerful, more balanced, accurate and ‘sweeter’ sounding  

➢ More sensitive, which makes them perfect for softer and brighter sounds. Condensers give 
extra ‘air’ to what they pick up, making them sound less muffled than a dynamic 

➢ They have switches that change their patterns. Cardioid (see Dynamic Microphone). 
Bidirectional, which picks up sound from the front AND back, while cancelling out sounds on 
the sides. Omnidirectional which picks up sound from all over, cancelling nothing 
Two types: Diaphragm for full-bodied instruments and pencil for brighter instruments 

➢ Note: they need 48V of power, Phantom Power, to work so make sure your interface has this 
option. Suitable for classroom or home recordings 

 

 
 

RIBBON Microphone: Most sensitive so meant to be used on softer sounds, like voice or strings 

➢ Fragile and can be expensive 
➢ They are bidirectional so better used in a dry room that is well treated (with baffles/foam) to 

lower the amount of room sound that is captured 
 
 

EXTERNAL Microphones: plug directly into your phone / device for better audio quality 

➢ Plug direct or via a TRRS audio jack   
Note: This avoids the need to use an interface and DAW technology 

➢ Open the camera and the audio will be captured directly or use the app specific to the 
external mic you are using 

➢ The audio will export to an uncompressed lossless format (See Guide to Audio File Formats) 
  

 
          TS Audio Jack           TRS Audio Jack            TRRS Audio Jack 

 

e.g., Rode VideoMic 
ME (iOS and Android) 
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e.g.,Rode VideoMic 
ME (iOS and Android) 

 

e.g.,Rode VideoMic 

3.5mm connector is used for 
earphones with a built-in microphone 
or connecting to an external 
recording device. It has four 
conductors capturing a balanced 
mono or unbalanced stereo sound 

 

 

3.5mm connector is used for 
earphones with a built-in microphone 

3.5mm/6.35mm connector     
is used for connecting an 
instrument to an amplifier, 
pedalboard, audio interface, 
mixer, or DI box. It captures 
an unbalanced mono sound 

 

3.5mm/6.35mm connector     
is used for connecting an 
instrument to an amplifier, 
pedalboard, audio interface, 

3.5mm/6.35mm connector is used 
for earphones, connecting to a 
mixer/ audio interface or 
computer. It has three conductors 
capturing a balanced mono or 
unbalanced stereo sound 

 

3.5mm/6.35mm connector is used 
for earphones, connecting to a 
mixer/ audio interface or 
computer. It has three conductors 
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1.   MIDI In/Out: Midi inputs and outputs allow connection to external MIDI equipment 
2.   Power: Connect USB cable (supplied) to computer to power interface. No external power supply required 
3.   Device port: Allows an Apple cable to connect to interface 
4.   Main Outputs: To connect speakers to interface  
   
 

1.   MIDI In/Out: Midi inputs and outputs allow connection to external MIDI equipment 
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An Audio Interface allows you to connect and record a variety of instruments playing live into a computer. 
Essentially, it is an external sound card which enables you to connect musical instruments and other equipment to a 
computer.                     
 

By using audio editing software, you can record students playing instruments live and then edit or process these 
recordings. Connecting to computer speakers and/or headphones will enable you to listen to the recorded or real-
time (live) audio. This is useful when a number of musicians are recording the same piece. 
 

There are a wide variety of audio interfaces available.  
The interface featured in this resource is for illustrative purposes only.  
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time (live) audio. This is useful when a number of musicians are recording the same piece. 
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An Audio Interface allows you to connect and record a variety of instruments playing live into a computer. 
Essentially, it is an external sound card which enables you to connect musical instruments and other equipment to a 
computer.                     
 

By using audio editing software, you can record students playing instruments live and then edit or process these 
recordings. Connecting to computer speakers and/or headphones will enable you to listen to the recorded or real-
time (live) audio. This is useful when a number of musicians are recording the same piece. 

Using Digital Learning Technologies in Junior Cycle Music 

Guide to Setting up an Audio Interface 
 

1. 

 6. 

 

8. 

 

7. 

 

4. 

 

2. 

 
5. 

 

3. 

1. Mic/Instrument Input 1 and 2 (¼-inch or XLR plug) 
2. 48-volt Phantom Power for condenser mic use only 
3. Input Source Button: ¼ inch or XLR input 
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1. Mic/Instrument Input 1 and 2 (¼-inch or XLR plug) 

4.    Mix Control: Monitor input with zero latency. If knob at 12 o’clock, input and 
playback will be equally balanced  

5. Power LED: Lights blue when interface is powered to a connection on your device. 
6. Main Output Knob: Controls signal level for main outputs on back of interface.  
7. Headphone Volume: Controls volume of headphones 
8. Headphone Input: ¼ inch connects headphones  
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Creating Music provides opportunities for students to… 
 

The collection of student compositions promotes engagement when students… 

 

Click the image to link 
to the poster on jct.ie 

 

Click the image to link 
to the poster on jct.ie 

 

Click the image to link 
to the poster on jct.ie 

• draw on their personal experiences and perspectives to develop, refine, showcase 
and seek feedback on their musical ideas 

• identify and choose the stimulus for the creative work 
• choose the format(s) in which to create the piece of music 
• develop their ideas through engagement with other aspects of the music course 
• collaborate through the discussion and exploration of ideas and motifs 
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• collaborate with others on creative endeavours 
• express themselves in a non-verbal context 
• communicate effectively and with confidence 
• develop an understanding of the relationship between music and societies 
• reflect on their progress and their musical choices 
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• collaborate with others on creative endeavours 
• express themselves in a non-verbal context 
• communicate effectively and with confidence 

Using Digital Learning Technologies in Junior Cycle Music 

Create Music 
 

Being Creative in Junior Cycle Music 
 

Underlying and informing the Composition Portfolio is a 

focus on the developmental nature of creating and 

composing, and on developing student’s understanding of 

this creative and often imaginative process  

…Assessment Guidelines, p.13 
 

https://www.jct.ie/music/resources#BeingCreativeinJuniorCycleMusic
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g.co/songmaker 

Evidence of Learning  

Task: Create and play back 

a short musical phrase 

with an accompanying 

rhythmic ostinato 

1.1 compose and perform or play back short musical phrases and support these  
phrases by creating rhythmic/melodic/harmonic ostinati to accompany them 

1.5 read, interpret and play from symbolic representations of sounds 
1.6 listen to and transcribe rhythmic phrases of up to four bars and melodic  
       phrases of up to two bars 

 
 
 
 
  

 

1.2 compose and perform or play back short musical phrases and support these  
phrases by creating rhythmic/melodic/harmonic ostinati to accompany them 

1.5 read, interpret and play from symbolic representations of sounds 
1.6 listen to and transcribe rhythmic phrases of up to four bars and melodic  
       phrases of up to two bars 

 
 
 
 
  

 

1.3 compose and perform or play back short musical phrases and support these  
phrases by creating rhythmic/melodic/harmonic ostinati to accompany them 

1.5 read, interpret and play from symbolic representations of sounds 
1.6 listen to and transcribe rhythmic phrases of up to four bars and melodic  
       phrases of up to two bars 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Using Digital Learning Technologies in Junior Cycle Music 

Support Understanding of How to Create Music 
 

 2  3  4  1 

 5  7  6 

https://g.co/songmaker
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• Set Root Note to D 
• Number of notes to 5 
• Colour coded notes 
• Play notes using the keys, mouse, face 

or body 
• Notate using Musescore / Manuscript 
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• Set Root Note to D 
• Number of notes to 5 
• Colour coded notes 
• Play notes using the keys, mouse, face 

or body 
• Notate using Musescore / Manuscript 

 

 

 

 

• Set Root Note to D 
• Number of notes to 5 

To progress the Learning: Students may… 
• transcribe the complete four bars into their music manuscripts  
• apply plug-in to colour code notes in Musescore 
• go on to create their own 4-bar melody through listening and 

transcribing 
• build up a database of melodic dictations and their own created 

melodies for their portfolios 

 

 

Musescore  
1. Input four-bar melody using Mouse, Qwerty or MIDI interface 
2. File – Export – Save as type mp3 – Save into named Class Folder e.g., JC 2021 Aural Skills 
3. Open Audacity / Garageband – Create Click Track 
4. Import mp3 (see page 17) 
5. You can now share mp3 with your students via email and/or virtual learning environment 

(VLE) for students to independently practise their aural skills 
6. For student aural skills worksheet, go back into MuseScore - Make notes in Bar 3 invisible – 

select note + press V 
7. Students will use this file while listening to their MP3 file to fill in the missing melody and 

rhythm in bars 3 and 4 

 

Musescore  
8. Input four-bar melody using Mouse, Qwerty or MIDI interface 
9. File – Export – Save as type mp3 – Save into named Class Folder e.g., JC 2021 Aural Skills 
10. Open Audacity / Garageband – Create Click Track 
11. Import mp3 (see page 17) 
12. You can now share mp3 with your students via email and/or virtual learning environment 

(VLE) for students to independently practise their aural skills 
13. For student aural skills worksheet, go back into MuseScore - Make notes in Bar 3 invisible – 

select note + press V 

experiments.withgoogle.com 

Using Digital Learning Technologies in Junior Cycle Music 

Develop Creative Ideas through Listening and Transcribing 
 

2.1 experiment and improvise with making different types of sounds on a sound  
       source and notate a brief piece that incorporates the sounds by devising  
       symbolic representations for these sounds 

 

 

 

 

1.6 listen to and transcribe rhythmic phrases of up to four bars and melodic  
       phrases of up to two bars 
 

 

 

Video Support Available on Website 
 

https://www.jct.ie/music/resources#HowtoapplyaPlugininMUSESCORE
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Support understanding of how to create music 

 

1. Choose Song – Search by name or filter 
2. Select Instrument – rhythm, chords, vocal 
3. Select Visual Controls to confirm 

instrument visuals and chords 
4. Select Sound Controls to mute              

tracks for backing track use 
5. Start Playing 
6.  

 

 

 

7. Choose Song – Search by name or filter 
8. Select Instrument – rhythm, chords, vocal 
9. Select Visual Controls to confirm 

instrument visuals and chords 
10. Select Sound Controls to mute              

tracks for backing track use 
11. Start Playing 
12.  

 

 

 

13. Choose Song – Search by name or 
filter 

14. Select Instrument – rhythm, chords, 
vocal 

15. Select Visual Controls to confirm 
instrument visuals and chords 

16. Select Sound Controls to mute              
tracks for backing track use 

17. Start Playing 

Evidence of Learning  

Task: Listen to your 
favourite song. In pairs 

choose chords to fit your 
song. Perform or Play back 

your chosen chords.  

musiclab.chromeexperiments.com 

Evidence of Learning 
Task: Compose the next note. Choose a chord to play with this note. 

Solfeg.io 

Using Digital Learning Technologies in Junior Cycle Music 

Develop Creative Ideas with Chords and Practical Skills 
 

1.12 indicate where chords changes occur in extracts from a selection of songs 
 

 

 
   2.4 rehearse and present a song or brief instrumental piece, identify and discuss the  
           performance skills and techniques that were necessary to interpret the music effectively 
 

 

 

2.8 analyse the chordal structure of excerpts from a range of songs and compile a  
       list of songs with similar chord structures and progressions 
 

 

 

https://musiclab.chromeexperiments.com/
https://solfeg.io/
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Evidence of Learning  
Task: Create and record 
a piece of music in the 

style of the blues 

Experience this learning using Extension Hardware 

Using Digital Learning Technologies in Junior Cycle Music 

Support Understanding of How to Create Music 
 

 

 

 

3.3 make a study of a particular contemporary or historical musical style; analyse  
      its structures and use of musical devices, and describe the influence of other  
      styles on it 
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Evidence of Learning  
Task: Compose and record an advertising 
jingle for radio (15 secs) or TV (30 secs) 
for ‘Krispey Kreme’. Record your jingle. 

 

Using Digital Learning Technologies in Junior Cycle Music 

Support the Development of Creative Ideas 
 

3.4 compose and perform an original jingle or brief piece of music for use in a  
       new advertisement for a product, and record the composition 
 

 

 

2.6 design a rhythmic or melodic ostinato and add layers of sound over the 
pattern as it repeats, varying the texture to create a mood piece to accompany a 
film clip or sequence of images  

 

 

 

1.2 create and present a short piece, using instruments and/or other sounds in 
response to a stimulus 
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Using Digital Learning Technologies in Junior Cycle Music 

Perform and Record Music using a Loop Pedal and/or DAW 
 

Ellie Goulding - 'Burn'  

1.3 design a harmonic or rhythmic accompaniment, record this accompaniment 
and improvise over this recording 
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1.3 design a harmonic or rhythmic accompaniment, record this accompaniment 
and improvise over this recording 

 

1.3 design a harmonic or rhythmic accompaniment, record this accompaniment 
and improvise over this recording 

 

1.1 compose and perform 
or play back short musical 
phrases and support these 
phrases by creating 
rhythmic/melodic/ 
harmonic ostinati to 
accompany them 

1.3 design a harmonic or 
rhythmic accompaniment, 
record this accompaniment 
and improvise over this 
recording  

1.11 illustrate the structure 
of a piece of music through 
a physical or visual 
representation  

2.6 design a rhythmic or 
melodic ostinato and add 
layers of sound over the 
pattern as it repeats, 
varying the texture to 
create a mood piece to 
accompany a film clip or a 
sequence of images 

3.9 investigate the 
influence of processing 
effects (e.g.,distortion, 
reverb, compression) on 
the recording process; 
select some recording and 
evaluate the use and 
effectiveness of such 
effects within them 

3.10 discuss the principles 
of music property rights 
and explain how this can 
impact on the sharing and 
publishing of music 

KT Tunstall - Black Horse & The Cherry Tree 

Evidence of Learning 
Task: Underline the identified learning from the following learning 

outcomes evident that is evident in this video 
 

Evidence of Learning 
Task: Perform, record and improvise over this harmonic accompaniment 

 

Click For Video 

Click For Video 

https://www.youtube.com/watch?v=MpHrkbma3ng
https://www.youtube.com/watch?v=FGT0A2Hz-uk


 
 

  

 
 

 
 

 
 

 
 

 

Section 4 
Import and Export 

Audio 
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Uncompressed Audio Formats 

…are bulky files and take up a lot of 
space on your storage drive.  

The advantage of this format is that the 
digital audio is unchanged, so the 
quality remains intact no matter how 
many times you process it. 

 

Uncompressed Audio Formats 

…are bulky files and take up a lot of 
space on your storage drive.  

The advantage of this format is that the 
digital audio is unchanged, so the 
quality remains intact no matter how 
many times you process it. 
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Compressed Audio Formats 

… compress the digital audio quality to produce a smaller file which 
takes up less space on your storage drive.  
There are two types of compressed audio formats: 
Lossless Compressed Audio Format: no loss of data during 
compression process. 
Lossy Compressed Audio Formats: Will reduce audio quality by 
eliminating certain information and frequencies to reduce file size.  
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eliminating certain information and frequencies to reduce file size.  

 

 

Compressed Audio Formats 

… compress the digital audio quality to produce a smaller file which 
takes up less space on your storage drive.  
There are two types of compressed audio formats: 

Commonly used audio formats include the following: 

AAC The Advanced Audio Coding (AAC) format stores lossy compressed audio. It is an alternative to mp3 as it 
offers better quality than mp3 at lower size files. 

AIFF The Audio Interchange File Format (AIFF) is an uncompressed audio format. Commonly used for 
professional audio application. 

ALAC The Apple Lossless Audio Codec (ALAC) format used on iTunes and iOS has no loss in quality when 
compressing data. 

FLAC Free Lossless Audio Codec (FLAC) is an audio format similar to mp3, but lossless, meaning that there is no 
loss in quality when compressed. 

M4A MPEG 4 Audio (M4A) is an audio-compressed file. File quality is better than MPEG format. Programs that 
open M4A files include iTunes, QuickTime, Windows Media Player. 

MP3 The MPEG Audio Layer 3 (MP3) format uses a lossy compressed format. It reduces the file size by 
omitting data from the file. It is useful when storing large quantities of music without taking up too much 
storage space and has adequate quality. 

MPEG Moving Picture Experts Group (MPEG) is an audio file format used on cross-platform software and is a 
suitable format for video editing. It is possible to transfer this file into audio editing software and edit the 
audio only. 

WAV  The Wavform or WAV audio format stores uncompressed audio data. There is no loss of audio quality 
using this format. This format can be easily edited and processed. 

WMA The Windows Media Audio (WMA) format is a lossy compressed audio format used with Windows Media 
Audio.  It retains the original audio quality with no removal of data when decompressed and played back. 

 

 

 

What is an audio recording format?       
An audio format is a file format which stores music on your computer. This document provides a brief 
explanation of some of the main format types. 

Audio formats belong to either Compressed or Uncompressed formats, depending on how they store the 
data. Where possible when recording, record in 44,100Khz and 16 bit (minimum) for studio grade 
recording.  
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What is an audio recording format?       
An audio format is a file format which stores music on your computer. This document provides a brief 
explanation of some of the main format types. 

Audio formats belong to either Compressed or Uncompressed formats, depending on how they store the 
data. Where possible when recording, record in 44,100Khz and 16 bit (minimum) for studio grade 
recording.  

 

Using Digital Learning Technologies in Junior Cycle Music 

Guide to Audio Recording Formats 
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AUDACITY 

 

 

 
 

 

 

 

SOUNDTRAP 

 

 

 

 
 

 

On iPhone/iPad 
• Open Garageband and select + sign 
• Create new song and Select Audio recorder     
• Switch to track mode by tapping the Track sign at the top of the screen  
• Click the loop sign  
• Go to Files, browse items in the files app to locate the mp3 track 
• Hold down the mp3, drag and drop into Garageband 
 

On iPhone/iPad 
• Open Garageband and select + sign 
• Create new song and Select Audio recorder     
• Switch to track mode by tapping the Track sign at the top of the screen  
• Click the loop sign  
• Go to Files, browse items in the files app to locate the mp3 track 
• Hold down the mp3, drag and drop into Garageband 
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• Create new song and Select Audio recorder     
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• Hold down the mp3, drag and drop into Garageband 
 

On iPhone/iPad 
• Open Garageband and select + sign 
• Create new song and Select Audio recorder     
• Switch to track mode by tapping the Track sign at the top of the screen  
• Click the loop sign  
• Go to Files, browse items in the files app to locate the mp3 track 
• Hold down the mp3, drag and drop into Garageband 
 

On iPhone/iPad 
• Open Garageband and select + sign 
• Create new song and Select Audio recorder     
• Switch to track mode by tapping the Track sign at the top of the screen  

• Open Audacity 
• Option 1: Click, drag and drop the MP3  
• Option 2 for multiple MP3s: Select File > Import > and Select Audio 
• Hold CTRL + SHIFT and Select your chosen multiple MP3 tracks  
• Click Open 
•  
 

• Open Audacity 
• Option 1: Click, drag and drop the MP3  
• Option 2 for multiple MP3s: Select File > Import > and Select Audio 
• Hold CTRL + SHIFT and Select your chosen multiple MP3 tracks  
• Click Open 
•  
 

• Open Audacity 
• Option 1: Click, drag and drop the MP3  
• Option 2 for multiple MP3s: Select File > Import > and Select Audio 
• Hold CTRL + SHIFT and Select your chosen multiple MP3 tracks  

On Mac 
• Open Garageband and start a new track 
• If the MP3 is on the desktop simply click, drag and drop into the new 

track 
• If the MP3 is in Garageband/Apple Music library - go to media browser 

- locate and select the MP3 file you are looking for 
• Click, drag and drop the MP3 into the new track 
 

On Mac 
• Open Garageband and start a new track 
• If the MP3 is on the desktop simply click, drag and drop into the new 

track 
• If the MP3 is in Garageband/Apple Music library - go to media browser 

- locate and select the MP3 file you are looking for 
• Click, drag and drop the MP3 into the new track 
 

On Mac 
• Open Garageband and start a new track 
• If the MP3 is on the desktop simply click, drag and drop into the new 

track 
• If the MP3 is in Garageband/Apple Music library - go to media browser 

- locate and select the MP3 file you are looking for 
• Click, drag and drop the MP3 into the new track 
 

On Mac 
• Open Garageband and start a new track 
• If the MP3 is on the desktop simply click, drag and drop into the new 

• Open Soundtrap and click Enter Studio 
• Start a new music project 
• Click Import file 
• Locate audio (MP3) file on your computer and click Open 
 

• Open Soundtrap and click Enter Studio 
• Start a new music project 
• Click Import file 
• Locate audio (MP3) file on your computer and click Open 
 

• Open Soundtrap and click Enter Studio 

Using Digital Learning Technologies in Junior Cycle Music 

How to Import an MP3 
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FLAT.io 

On iPhone/iPad 
• Press and hold down the file you wish to export 
• Options dialogue will open 
• Select Share 
• Choose a format to send your audio fie as Song 
• Select High Quality 
• Export your MP3 to the required location 
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• Select Share 
• Choose a format to send your audio fie as Song 
• Select High Quality 
• Export your MP3 to the required location 
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• Options dialogue will open 
• Select Share 
• Choose a format to send your audio fie as Song 
• Select High Quality 
• Export your MP3 to the required location 
 

On iPhone/iPad 
• Press and hold down the file you wish to export 
• Options dialogue will open 
• Select Share 
• Choose a format to send your audio fie as Song 
• Select High Quality 
• Export your MP3 to the required location 
 

On iPhone/iPad 
• Press and hold down the file you wish to export 
• Options dialogue will open 
• Select Share 

• Open the file you wish to export 
• Select File > Export > Export as MP3 
• Find and select the folder in which to save the MP3 
• Click Save 
 
 

• Open the file you wish to export 
• Select File > Export > Export as MP3 
• Find and select the folder in which to save the MP3 
• Click Save 
 
 

• Open the file you wish to export 
• Select File > Export > Export as MP3 
• Find and select the folder in which to save the MP3 
• Click Save 
 
 

• Open the file you wish to export 
• Select File > Export > Export as MP3 
• Find and select the folder in which to save the MP3 
• Click Save 
 

• Select the file which you wish to export 
• Go to File > Export > Export project to mp3 file 
• File will appear on the bottom of the computer screen 
• Click on and Save to the relevant location   
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• Go to File > Export > Export project to mp3 file 
• File will appear on the bottom of the computer screen 
• Click on and Save to the relevant location   
 

• Select the file which you wish to export 
• Go to File > Export > Export project to mp3 file 
• File will appear on the bottom of the computer screen 
• Click on and Save to the relevant location   
 

• Select the file which you wish to export 
• Go to File > Export > Export project to mp3 file 
• File will appear on the bottom of the computer screen 

On Mac 
• Locate the file you which to export on Garageband 
• Select Share  
• Export the file to the relevant location you want it to go to 
 

On Mac 
• Locate the file you which to export on Garageband 
• Select Share  
• Export the file to the relevant location you want it to go to 
 

On Mac 
• Locate the file you which to export on Garageband 
• Select Share  
• Export the file to the relevant location you want it to go to 
 

On Mac 
• Locate the file you which to export on Garageband 
• Select Share  
• Export the file to the relevant location you want it to go to 
 

On Mac 
• Locate the file you which to export on Garageband 
• Select Share  
• Export the file to the relevant location you want it to go to 
 

On Mac 
• Locate the file you which to export on Garageband 
• Select Share  

• From the menu select File > Export 
• In the Save as type drop down menu select MP3 Audio (*.mp3)  
• Click Save 
 

• From the menu select File > Export 
• In the Save as type drop down menu select MP3 Audio (*.mp3)  
• Click Save 
 

• From the menu select File > Export 
• In the Save as type drop down menu select MP3 Audio (*.mp3)  
• Click Save 
 

• From the menu select File > Export 

• With your project open select the export button  
• Select Audio (.mp3) 
• This mp3 is now saved in the downloads folder 

 

• With your project open select the export button  
• Select Audio (.mp3) 
• This mp3 is now saved in the downloads folder 

 

Using Digital Learning Technologies in Junior Cycle Music 

How to Export an MP3 
 



 
 

 

 
 

 
 

 
 

 
 

 

Section 5  
Edit, Mix and Record 

Audio 
 



 
 

21 

 

 

 

Preparation: 

• Carefully choose your recording space to reduce environmental sounds where possible 
• Identify where the microphone is located on your device and ensure there is nothing obstructing it 
• For best recording, position the device so it is static and at mouth/instrument level  
• When recording vocals, position the microphone at a slight angle to avoid ‘pop’ sounds 
• A dry space (curtains/fabric) is the optimum environment for recording audio 
• Before you start recording, mute all notifications to avoid interruptions 

On iOS/Android:  

• Open Voice Memo (iOS)          or Voice Recorder (Android)        app  
• Press the           to start, timer will begin and the audio will begin recording  
• To pause, press the red button once, to end select Done (iOS) or Stop (Android)  
• Enter a name for your audio recording and select Ok   
This audio is now stored on your Smartphone as an M4A audio format (See Glossary of Audio File Formats) 
                                                

On WhatsApp:  

• Open WhatsApp and create message 
• Press and hold the mic icon          to record. Release to stop recording and immediately send message 
• To email… 

Option 1 Android: Press and hold the audio recording, when highlighted select Share > Email 
Option 2 iOS: Open WhatsApp desktop version, click on top right-hand corner of audio recording, 
download the message and send via email  

The audio recording is a lossy audio format which can be opened by a wide variety of media players.   
 

 

Using an External Microphone Plugged into your Smartphone:  

• Option 1: Connect wirelessly via Bluetooth. Switch on Bluetooth microphone or transmitter. Open the 
Bluetooth menu on smartphone and ensure phone is discoverable. When devices are in range, phone will 
indicate mic device. Select the microphone in the Bluetooth device list to connect mic and smartphone.  

• Option 2: Connect Via Headphone Jack using a 3.5mm (1/8”) TRRS Tip, Ring, Ring, Sleeve connector cable. 
Please note you may require an adaptor for this. 
1 black insulator on headphone connector = Mono Sound, 2 black insulators = Stereo sound or        
Balanced Mono and 3 black insulators= Stereo sound or Balanced Mono plus microphone 

• Option 3: Connecting via Charger Port  

Using a Computer:  

• Option 1: Using the internal microphone, open your chosen digital audio workstation (DAW) e.g., Audacity, 
Soundtrap etc and press record 

• Option 2: Using a plugin USB microphone, select System Preferences (iOS) or Sound Settings (Windows) 
and select your Input device (Microphone (USB Audio Device)  

• Option 3: Using an Audio Interface, open your chosen digital audio workstation (DAW): i.e. Audacity 
change the recording channel to the name of your interface e.g., Presonus Audio Interface (See Guide to 
Setting up an Audio Interface)  
 

 
 

 

 Changing the Recording Channel to Name of Interface on Audacity  

 

Changing the Recording Channel to Name of Interface on Audacity  

 

TRRS Cable 

 

TRRS Cable 

 

TRRS Cable 

 

TRRS Cable 

 

TRRS Cable 

 

TRRS Cable 

 

TRRS Cable 
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Step 1: Import the Backing Track and multiple Vocal Tracks 
• Option 1: Click, drag and drop the MP3 files into Soundtrap  
• Option 2: Enter studio. Start music project. Select Import File > Select MP3(s)>Open 
 

Step 2: Adjust Volume levels for playback to avoid distortion 
• Select required audio files  

• Using the Volume knob designated to that instrument/voice, click and slide     or  

• Note: Select ‘Save’: SoundTrap will auto-master your project to a volume level which is loud enough but 
without distortion in your final mix.  

Step 3: Align Vocals  
• Set the volume of your backing track   

• Delete all unwanted silence at the beginning of each track. To do this highlight the                                                        
track. Move the timeline marker to the point at which you want to split the track.                                                
Ctrl+E or right click and select Split region. Delete unwanted section or backspace. 

• Use your ear to align each vocal track, one at a time 

• Click Mute on all unrequired tracks 

• Click and drag the vocal track you wish to align until in desired position.  
You may wish to zoom in to the track for accuracy.  
To zoom:  (a) Use the zoom in/out lower right corner in the studio 

1.    (b) Shortcut: Use Cmd/Ctrl+arrow left/right  
(c) Touchpad: Use two fingers to zoom in/out if you have a touchpad! 

• Once aligned, delete silence at the end of each track 
Step 4: Apply Processing FX  
• Panning: Use the Mic symbol or Show Instrument to open effects  
- Set Sopranos to left / Altos centre / Bass to right etc. Click and slide  or    

• Reverb: to add to Vocal tracks only 
- Select each vocal track by clicking the Mic symbol or Show Instrument to open effects 

- Click and slide the reverb knob or  until the desired effect has been reached 

• Compression: enables you to smooth out the dynamics of the tracks 
- Select Show Instrument > Effects > Add Effects. A range of additional effects appear  
- Select Compressor 1: for use on bass instruments, adjusting to 1 o’clock adds a punch! 
- Select Dynamics Compressor:  For vocals, apply this compressor as it smooths the                              

volume while still sounding natural. Having the tracks set as shown gives a smooth                                 
yet powerful vocal sound 

Final Step 
- Note: Select ‘Save’: SoundTrap will auto-master your project to a volume level                                               

which is loud enough but without distortion in your final mix 
- Select File > Export. SoundTrap allows you to Export as….mp3, wav or export as                                             

MIDI to File, Flat.io or Noteflight 
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Step 1: Import the Backing Track and multiple Audio Tracks 
• Start in Projects Browser: Tracks > Audio Recorder > Instrument 
• In track view > Settings, set up your project with the relevant bars, time signature, key, bpm 
• Click Loop Browser in the control bar > Files 
• Click ‘Browse items from the files app’ > locate and tap Audio > Import it (click, drag and             

drop into track) 
 

Step 2: Adjust Volume levels for playback to avoid distortion 
• Select the Track Controls button in the control bar 

• Turn down volume for each track by dragging the Volume Slider e.g., by -20 decibels 

• You can automate volume changes throughout a track using automation curves  
Tap the Track Header > Automation. 

 

Step 3: Align Vocals  
• Set the volume of your backing track   

• Delete all unwanted silence at the beginning of each track. To do this double tap on the Track > Split > 
drag the scissors icon down to create two separate regions. Delete the section you do not need  

• Use your ear to align each vocal track, one at a time 

• Click the Solo button on the backing track to hear just this track 

• Select the Solo button on the vocal track you wish to align  

• Once aligned, get rid of the silence at the end of each track  
 

Step 4: Apply Processing FX  
• Panning: Use the panning control for each track 
- In Track Controls, drag the Track Pan Slider left or right 
  e.g., Set Sopranos to left / Altos centre / Bass to right etc 

 

• Reverb: adds definition and presence to voices and instruments 
- Select the Track 
- In Track Controls > tap Master Effects 
- Tap Reverb and select the type of room you want it to sound like.  

Then drag the Reverb Slider to where you would like to place it 
 

• Compression: enables a fuller sound and can add punch and definition to a track/song 
- Select the Track 
- In Track Controls > tap Plug-ins & EQ. 
- In the Plug-ins & EQ, tap the down arrow for compressor 
- Choose the preferred compression you wish to achieve in the panel by adjusting the levels 
- Make sure to turn on the compressor  
 

Final Step 
- To export: Go to My Songs Browser. Tap the Piece > Share > Song > Title & 

Highest Quality > Share 
 
 

Step 1: Import the Backing Track and multiple Audio Tracks 
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Step 1: Import the Backing Track and multiple Vocal Tracks 
• Option 1: Click, drag and drop the MP3 files or 
• Option 2 for multiple MP3s: Select File > Import > and Select Audio 
 

Step 2: Adjust Volume levels for playback to avoid distortion 
• Hold CTRL/CMD + A to select all the audio files  

• Select Effect > Amplify > and turn down volume e.g., by -20 decibels 
 

Step 3: Align Vocals  
• Set the volume of your backing track   

• Delete all unwanted silence at the beginning of each track 

• Use your ear to align each vocal track, one at a time 

• Click Solo on the backing track to hear just this track 

• Select Shift & Click on Solo on the vocal track you wish to align  

• Once aligned, get rid of the silence at the end of each track 
 

Step 4: Apply Processing FX  
• Panning: Use the Slider 

- Set Sopranos to left / Altos centre / Bass to right etc 
  

• Reverb: to add to Vocal tracks only 
- Select all the audio by holding and dragging the cursor across the vocal tracks 
- Click on Tracks > Mix > and Mix and Render to New Track 
- All your vocals are now in a NEW track which audacity will call Mix 
- Click on this new track: Select Effect > Reverb > Manage > and Factory Presets 
- Choose your preferred reverb e.g., Church Hall, Medium Room 
- If you want to add more reverb, adjust Wet Gain – Click Ok 

 

• Compression: enables a more fuller sound 
- Select the New Vocal Mix track and the Backing Track by holding and dragging the cursor across 
- Select Tracks > Mix > and Mix and Render to New Track 
- Your choir and accompaniment are now in another new MIX track 
- CTRL/CMD + C to copy this new Mix track 
- Create New Stereo Track: Tracks > Add New > and Stereo Track 
- CTRL/CMD + V to paste your new Mix track into this Stereo track 
- Click on Effect > Compressor: Threshold, Noise, Attack Set low and Ratio and Release Set High 
- Mix and Render both these tracks in the same way as before 

 

Final Step 
- Click on this final track - Select Effect > Normalise > Amplitude to -1.0dB 
- Select File > Export > choose WAV or MP3, Title and Save your Master Audio Track 
 

Step 1: Import the Backing Track and multiple Vocal Tracks 
• Option 1: Click, drag and drop the MP3 files or 
• Option 2 for multiple MP3s: Select File > Import > and Select Audio 
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• Processing effects 

A series of mechanical or technological 
operations on a recording process that modifies 
the original sound inputted 

• Compression 
A processing effect used in mixing or recording 
to control and reduce the dynamic range of the 
music 

• Reverb 
A processing effect where the sound produced 
by an amplified musical instrument is made to 
reverberate; an echo effect used to recreate the 
natural effects of room reverberation 

• Distortion 
Change in the form of an electrical signal or 
sound wave during processing; alter the sound 
of amplified electric music instruments and 
most associated with the electric guitar 

 

• Processing effects 
A series of mechanical or technological 
operations on a recording process that modifies 
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3.9 investigate the influence of processing effects (e.g., distortion, reverb,  
       compression) on the recording process; select some recordings and evaluate  
       the use and effectiveness of such effects within them 
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On Mac 
• Select Mix 
• Select Show Automation 
• Select Automation Parameter Control  
• FX include reverb/panning/compression/echo/distortion 
 

On Mac 
• Select Mix 
• Select Show Automation 
• Select Automation Parameter Control  
• FX include reverb/panning/compression/echo/distortion 
 

On Mac 
• Select Mix 
• Select Show Automation 
• Select Automation Parameter Control  
• FX include reverb/panning/compression/echo/distortion 
 

On Mac 
• Select Mix 
• Select Show Automation 
• Select Automation Parameter Control  
• FX include reverb/panning/compression/echo/distortion 
 

On Mac 

On iPhone/iPad 
• Click on the track you wish to add the FX to 
• Select the Track Control button and open the Track Controls for 

the selected track 
• FX include Track Volume, Track Pan (Left/Right), add 

Compression, Treble, Bass, increase/decrease Echo and Reverb 
 

On iPhone/iPad 
• Click on the track you wish to add the FX to 
• Select the Track Control button and open the Track Controls for 

the selected track 
• FX include Track Volume, Track Pan (Left/Right), add 

Compression, Treble, Bass, increase/decrease Echo and Reverb 
 

On iPhone/iPad 
• Click on the track you wish to add the FX to 
• Select the Track Control button and open the Track Controls for 

the selected track 
• FX include Track Volume, Track Pan (Left/Right), add 

Compression, Treble, Bass, increase/decrease Echo and Reverb 
 

On iPhone/iPad 
• Click on the track you wish to add the FX to 
• Select the Track Control button and open the Track Controls for 

the selected track 
• FX include Track Volume, Track Pan (Left/Right), add 

Compression, Treble, Bass, increase/decrease Echo and Reverb 
 

On iPhone/iPad 
• Click on the track you wish to add the FX to 
• Select the Track Control button and open the Track Controls for 

the selected track 
• FX include Track Volume, Track Pan (Left/Right), add 

• Click on the track you wish to add the FX to 
• Select Effect 
• Select the processing effect. Edit as necessary and click ok 
 

• Click on the track you wish to add the FX to 
• Select Effect 
• Select the processing effect. Edit as necessary and click ok 
 

• Click on the track you wish to add the FX to 
• Select Effect 
• Select the processing effect. Edit as necessary and click ok 
 

• Click on the track you wish to add the FX to 
• Select Effect 
• Select the processing effect. Edit as necessary and click ok 
 

• Click on the track you wish to add the FX to 
• Select Effect 
• Select the processing effect. Edit as necessary and click ok 

• Select song/piece 
• Select individual track and click on Show instrument/instrument icon 
• In viewer edit the FX using the up and down slider 
• For more effects, click Add Effects and select effects 
 

• Select song/piece 
• Select individual track and click on Show instrument/instrument icon 
• In viewer edit the FX using the up and down slider 
• For more effects, click Add Effects and select effects 
 

• Select song/piece 
• Select individual track and click on Show instrument/instrument icon 
• In viewer edit the FX using the up and down slider 
• For more effects, click Add Effects and select effects 

• Select View > Mixer or > Synthesiser 
• Mixer – altering volume/pan/add reverb/chorus 
• Synthesiser > Master effects – delay/damping etc. 
 

• Select View > Mixer or > Synthesiser 
• Mixer – altering volume/pan/add reverb/chorus 
• Synthesiser > Master effects – delay/damping etc. 
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3.9 investigate the influence of processing effects (e.g., distortion, reverb,  
       compression) on the recording process; select some recordings and evaluate  
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• Notational software, e.g., Flat, Sibelius, Musescore 

• Audio software, e.g., Audacity, Soundtrap, Garageband 

• Video / presentation software, e.g., iMovie, WeVideo, PowerPoint 

• File sharing storage for uploading files, e.g., OneDrive, Dropbox, Google 
Drive 

 

 

• Headphones, Instrument, Score 

• Smart Phone / Microphone / Camera 

• Dry space for recording 
 

•   
 

• Provide students with score and guide backing track 

• Share how to record audio 

• Share how to record video 

• Agree how to upload / share files 
 

 
 
 

With Audio…  
• Separate audio from video and insert audio files into your audio editor 

• Align, edit and mix tracks 

• Export master audio track and save for use in video editor 
With Video… 
• Upload video files and master audio track into video editor 

• Select chosen background and populate timeline 

• Mute/ Delete the audio from the video files 

• Align and edit the video visuals to the Master audio track 

• Save and Export project 
 

• Save your project in whatever video editing software you are using 

• Export your file in your chosen format 

• Share with your students by uploading to your chosen platform 

   2. What your students will need 

   1. What you will need 

   3. The Recording Process 

   4. The Production Process 

   5. Final Steps 

Using Digital Learning Technologies in Junior Cycle Music 

Design a Virtual Practical Project 
 2.5 prepare and rehearse a musical work for an ensemble focusing on co-operation and listening for 

balance and intonation; refine the interpretation by considering elements such as clarity, fluency, 
musical effect and style 
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This support is a guide to mix and edit one video onto a background with a synced backing track on a Mac 
 

Preparation: Create your Master Audio Track for aligning the video visuals 
• Separate the audio from the student videos:  

 For iPad users: separate using the MP3 Converter app 
     For Mac users: separate using QuickTime player Open video > Export audio only 
     Note: this will not delete the audio from the original video 

• Edit and mix your audio in Garageband to create your Master Audio Track 
• Align video visuals to this Master Track throughout this video editing process 

 

Step 1: Choose a project type from the Dashboard  
• Click Create New and choose Movie         

 

Step 2: Import media  
• Click, drag, and drop your video and Master Audio Track (Note: AAC audio format works 

best for iMovie) or click File > Import Media 
 

Step 3: Populate the timeline 
• Click on Backgrounds and drag your chosen background to the timeline on bottom panel 

of the screen 
• Drag the video and Master Audio Track to the timeline 
• You will now see three layers here 

 

Step 4: Edit video 
• Select the video track  
• Click on Video Overlay Settings > Picture in Picture. Resize and reposition the video on 

the background 
• Click on Cropping > Style: Fit to change the default Ken Burns animation 
• Click on Modify > Mute audio or Shift CMD M  
• To delete unwanted sections…  

at the beginning or end of the video: Trim by dragging the edge left or right 
in the middle of the video: place the playhead       at the start of the unwanted section click 
Modify > Split tool. Then, place the playhead at the end of the unwanted section click Modify 
> Split tool. Delete section 

• Sync muted video to Master Audio Track   
• For further edits e.g., Fade in/out: click Modify  

 

Step 5: Export 
• Click on the share symbol             at the top right of the screen and Export File 

Note: Only two visual layers along with audio can be edited at one time. To mix edit and layer another video into 
this project you will now create a new project, import the mixed video and follow steps 3 – 5. 
 

Using Digital Learning Technologies in Junior Cycle Music 
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This support is a guide to edit and mix videos onto a background with a synced backing track 
 

Preparation: Create your Master Audio Track for aligning the video visuals 
• Separate the audio from the student video using WeVideo: Choose Create a new Video > 

Import media, drag video to the timeline, click Finish > Audio only 
• Edit and mix your audio in an audio editor e.g., (See How to Mix and Edit Audio in 

Audacity) or (See How to Mix and Edit Audio in Soundtrap) to create your Master Audio 
Track 

• You will use this Master Audio Track for aligning with the video visuals 
 
 

Step 1: In the Dashboard click Video 
• Click Create a new > Video > select video size e.g., Horizontal 16:9 > Start Editing  

 
 

Step 2: Import media 
    Two ways to import media include... 
• Click, drag, and drop your videos and Master Audio Track into the import media panel or  
• Click Browse To Select 

 
Step 3: Populate the timeline   

• Click on Backgrounds and drag your chosen background to Video 1 on the timeline 

• Drag the Master Audio Track to Audio 1 

• Drag your first student video to Video 2 and so on 

• To add additional video or audio tracks to the timeline click the + icon 
 
 

Step 4: Edit video 

• Click on a specific track to access the edit panel  

• Click on Clip Editor        > Transform > Scale video to resize. Then reposition the video on the 
background > Save Changes. Repeat this step for each video 

• Mute video audio by clicking the three dots to show individual track options 

• To delete unwanted sections…  
- at the beginning or end of the video: Trim by dragging the edge left or right 
- in the middle of the video: place the playhead at the start of the unwanted section click                         

Split        . Then, place the playhead at the end of the unwanted section, split and delete 
section 

• Sync muted videos to the Master Audio Track   

• For further edits e.g., Fade in/out: click Clip Editor > Animation > Fade: Edit Settings 
 

Step 5: Export 
• Click Finish (at top right of screen) > Title > Video > Resolution > Destination 

Playhead 
 
  
 

Playhead 
 
  
 

Playhead 
 
  

Using Digital Learning Technologies in Junior Cycle Music 

How to Edit and Mix Video in WeVideo 
 

New track     

Mute  
track  
 

Video Available on Website 

 

https://www.jct.ie/music/resources#HowtoMixandEditVideoinWeVideo
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How to Record Video  

• Use headphones and two devices (one for listening to the guide track and the other for videoing)  

• Have the music either printed out or on a screen to avoid shuffling sounds  

• Record in landscape mode, not portrait, with the phone/ tablet on its side 

• For best quality, position the device so it is static throughout your performance  

• Position yourself in the centre of the frame  

• Face the source of natural light in the room (e.g., window)  

• Open the camera on your device and Scroll to Video mode. Press        to start recording  

• Countdown out loud ‘3, 2, 1, Play’ (as you hit Play on the guide track) to help the editing process 

What is a green screen? A green screen / chroma key is a visual effects technique where multiple 
images or video streams are layered together 
 

Why green? Because it is considered the furthest from human skin tone. Blue is another possible 

colour 

What can I use for a screen?  
Option 1 Manual Green Screen: Use Fabric or painted wall or paper. Ensure the surface is as flat as possible 

Option 2 Digital Green Screen: Use PowerPoint or Google Slides 
 

Creating a Manual Green Screen 
• Light the background evenly if possible 

• Light the person with extra lighting if possible 

• When recording, position the frame in the centre of the green screen 

• To avoid casting shadows, be sure to stand a couple of feet in front of your green screen 

• Wear solid colours (avoid complex patterns, green, and white - too reflective)  

• Record the video and Upload to your preferred video editing software (See How to Record 

Video and Use a Manual or Digital Green Screen) 
 

Creating a Digital Green Screen in PowerPoint or Google Slides  

• Create a blank slide, left click on the slide and select Format Background  

• Choose a green / blue solid colour fill  

• Insert any other graphics should you wish (e.g., school logo, prop, etc)  

• Save as a JPEG file if the green screen is a picture 

• Save as an MP4 file if the green screen is the background to your video  

• Upload this picture / video to any video editing software or as a background in Teams / Zoom / other 

     Rec 

 

     Rec 

 

     Rec 

 

     Rec 

 

     Rec 

 

     Rec 

 

     Rec 

 

     Rec 

 

     Rec 

 

     Rec 

 

     Rec 

 

     Rec 
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     Focus and Lighting 
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EDITING GREEN SCREEN IN iMOVIE  
A useful pre-cursor to this resource is How to Edit and Mix Video in iMovie 
 
Step 1 Import Media  
Two ways to do this include… 
• Click, drag and drop, your background and the green screen image / footage into the import 

panel or 
• Click File > Import Media 

 
Step 2 Populate the Timeline 
• Click on Backgrounds and drag your chosen background to the timeline found on the bottom 

panel 
• Drag the green screen image / footage to the timeline and place it on top of your background. 

You will now see two layers here 
• Align the image/footage to the relevant section of your background  

 
Step 3 Enable the Green Screen Effect 
• Select the green screen image/footage  
• Click Video Overlay Settings > Green / Blue Screen 
• The object/person is now visible on your chosen background 

 

 

EDITING GREEN SCREEN IN WEVIDEO 
A useful pre-cursor to this resource is How to Edit and Mix Video in WeVideo  
 
Step 1 Import Media  
Two ways to do this include… 
• Click, drag and drop, your background and the green screen image / footage into the import 

panel or 
• Click Browse To Select 

 
Step 2 Populate the Timeline 
• Click on Backgrounds and drag your chosen background to Video 1 on the timeline 
• Drag the green screen image / footage to the timeline and place it on Video 2 
• Align the image/footage to the relevant section of your background  
 
Step 3 Enable the Green Screen Effect 
• Select the green screen image/footage 

 

• Click Clip Editor        > Color Keying         > Colour Picker          Click on the colour you want to 
remove (e.g., green) in the video preview screen > Save Changes 
 

Using Digital Learning Technologies in Junior Cycle Music 

How to Edit Video Using a Green Screen 
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Sightreading Tests 
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Step 1: Create a new score. Choose blank 

Step 2: Time Signature, Tempo, Key Signature and Score information. Click Create 

Step 3: Click I to add instruments. Add ukulele [notation] > Add to Score> OK 

To delete one of the default bars added, hold down Cmd/Ctrl & right click the mouse. Click delete 

Step 4: Select all 4 bars by holding down Ctrl/Cmd + A 

Step 5: In the Home menu, go to Plug-ins > Fill Selection With Slash Notes* 

Step 6: In Notehead Style > Beat without Stem (3) and in Note Duration > One note per 

beat. Click OK 

Step 7: Click on the escape button to unselect all 

Step 8: To input a chord, click on the slash, hold down Ctrl/Cmd + K and name the chord.  

Press the spacebar after each chord is positioned to move the cursor to the next 

chord  

Step 9: Input Dynamics click on the slash, hold down Ctrl/Cmd + E. Type in the dynamic 

Step 10: To share as a test for practising with students, go to File > Export as a PDF  

Step 11: To share as a demonstration with students, before exporting as an MP3 you will 

need to turn on ‘Realize Chord Symbols’. To do this… 

- Select All (Ctrl/Cmd + A) > Text > Plug-ins > Realize Chord Symbols 

- In Chord Style > Chord every chord symbol. Click OK  

- In File, export as an mp3 for your demonstration 
 

To see this in action, see video support… 

 

 

 

 

*To Install the Plug-in for Fill Selection with Slash Notes: 

- File > Plug-ins > Click Install Plug-ins 

- In Show > select All Plug-ins 

- In Notes & Rests > select Fill Selection with Slash Notes > Click Install 

 

 

Using Digital Learning Technologies in Junior Cycle Music 
How to Create an Unprepared Sight-reading Test for 

Guitar/Ukulele in Sibelius 
 

Video Support Available on Website 
 

https://www.jct.ie/music/resources#HowtoCreateUkuleleSight_readingTestsinSibelius
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Step 1:  Create a new score 

Step 2:  Title the score 

Step 3:  Add instrument – ukulele/acoustic guitar 

Step 4:  Make sure to turn off ‘use tablature’ 

Step 5:  Select Measure > add bars         

Step 6:  Select all 4 bars by holding down Ctrl/Cmd A 

Step 7:  Select Measure > slash notation  

Step 8:  Click on the escape button to unselect all 

Step 9:  Click on the note to input the first chord. To add a chord click on Ctrl/Cmd + K. 

Press enter after each chord is positioned to move the cursor to the next chord 

Step 10: Input Dynamics  

Step 11: Export your sightreading to pdf and/or mp3 for sharing with your students 

To see this in action, see video support… 

Using Digital Learning Technologies in Junior Cycle Music 
How to Create an Unprepared Sight-reading Test for 

Guitar/Ukulele in Flat.io 
 

Video Support Available on Website 

 

https://jct.ie/music/resources#HowtoCreateUkuleleSight_readingTestsinFlatio
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Step 1: Create a new score  

Step 2: Title the score  

Step 3: Choose Treble Clef in the template file 

Step 4: Choose your Key Signature 

Step 5: Choose your Time Signature, enter 4 Measures & choose the BPM. Click Done 

Step 6: Select all 4 bars by holding down Ctrl/Cmd + A  

Step 7: Select Tools > Fill With Slashes  

Step 8: Click on the escape button to unselect all  

Step 9: To input a chord, click on the slash hold down Ctrl/Cmd + K and name the chord. 

Press the spacebar after each chord is positioned to move the cursor to the next 

chord  

Step 10: To input Tempo, click on the slash, and hold down Alt + Shift + T (Mac: Option + 

Shift + T)  

Step 11: To input Dynamics, click on the slash. Open the Dynamics Palette on the left 

and click and drag the chosen dynamic 

Step 12: In File, export your sight-reading to pdf and/or mp3 for sharing with your 

students  

To see this in action, see video support… 

Using Digital Learning Technologies in Junior Cycle Music 
How to Create an Unprepared Sight-reading Test for 

Guitar/Ukulele in Musescore 
 

Video Support Available on Website 
 

https://jct.ie/music/resources#HowtoCreateUkuleleSight_readingTestsinMusescore
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For PC users press CTRL   For MAC users press Cmd 
 

INPUT NOTES 

 
 

 

 

 

SELECT NOTES 

 

 
 

EDIT             

              

 

CHANGE PITCH 

 ⬆︎⬇︎ 
 

BUILD THE SCORE 

 
 

 

 

 

 

 

MAKE NOTES  
INVISIBLE 
 

 
 

• Click the note input sign or the letter N, and select rhythm 
• Input using Mouse 
• Input using QWERTY keyboard by typing note names 
• Input using both Mouse and QWERTY 
• Input using MIDI keyboard 

 

• Click the note input sign or the letter N, and select rhythm 
• Input using Mouse 
• Input using QWERTY keyboard by typing note names 
• Input using both Mouse and QWERTY 
• Input using MIDI keyboard 

 

• Click the note input sign or the letter N, and select rhythm 
• Input using Mouse 
• Input using QWERTY keyboard by typing note names 
• Input using both Mouse and QWERTY 
• Input using MIDI keyboard 

 

• Click the note input sign or the letter N, and select rhythm 
• Input using Mouse 
• Input using QWERTY keyboard by typing note names 
• Input using both Mouse and QWERTY 
• Input using MIDI keyboard 

 

• Click the note input sign or the letter N, and select rhythm 
• Input using Mouse 
• Input using QWERTY keyboard by typing note names 
• Input using both Mouse and QWERTY 
• Input using MIDI keyboard 

 

• Click the note input sign or the letter N, and select rhythm 
• Input using Mouse 
• Input using QWERTY keyboard by typing note names 
• Input using both Mouse and QWERTY 

• One note:  click on note 
• Full piece:  Ctrl / Cmd + A 
• One bar: click on stave 
• Smaller groups of notes: click on first note, then Shift + → 

 

• One note:  click on note 
• Full piece:  Ctrl / Cmd + A 
• One bar: click on stave 
• Smaller groups of notes: click on first note, then Shift + → 

 

• One note:  click on note 
• Full piece:  Ctrl / Cmd + A 
• One bar: click on stave 
• Smaller groups of notes: click on first note, then Shift + → 

 

• One note:  click on note 
• Full piece:  Ctrl / Cmd + A 
• One bar: click on stave 
• Smaller groups of notes: click on first note, then Shift + → 

 

• One note:  click on note 
• Full piece:  Ctrl / Cmd + A 
• One bar: click on stave 
• Smaller groups of notes: click on first note, then Shift + → 

 

• One note:  click on note 
• Full piece:  Ctrl / Cmd + A 
• One bar: click on stave 

• A semitone: press the ↑ or ↓ arrow 
• Diatonically: press Alt + Shift + ↑ or Alt + Shift + ↓ 
• One octave: press Ctrl/Cmd + ↑ or Ctrl/Cmd + ↓  

 
 

• A semitone: press the ↑ or ↓ arrow 
• Diatonically: press Alt + Shift + ↑ or Alt + Shift + ↓ 
• One octave: press Ctrl/Cmd + ↑ or Ctrl/Cmd + ↓  

 
 

• A semitone: press the ↑ or ↓ arrow 
• Diatonically: press Alt + Shift + ↑ or Alt + Shift + ↓ 
• One octave: press Ctrl/Cmd + ↑ or Ctrl/Cmd + ↓  

 
 

• A semitone: press the ↑ or ↓ arrow 
• Diatonically: press Alt + Shift + ↑ or Alt + Shift + ↓ 
• One octave: press Ctrl/Cmd + ↑ or Ctrl/Cmd + ↓  

 
 

• A semitone: press the ↑ or ↓ arrow 

• View < turn off show invisible 
• Select notes  
• Press V 

 

 
 

• View < turn off show invisible 
• Select notes  
• Press V 

• CUT  Ctrl / Cmd + X 
• COPY  Ctrl / Cmd + C 
• PASTE Ctrl / Cmd + V 

 

• CUT  Ctrl / Cmd + X 
• COPY  Ctrl / Cmd + C 
• PASTE Ctrl / Cmd + V 

 

• CUT  Ctrl / Cmd + X 
• COPY  Ctrl / Cmd + C 
• PASTE Ctrl / Cmd + V 

 

• CUT  Ctrl / Cmd + X 
• COPY  Ctrl / Cmd + C 
• PASTE Ctrl / Cmd + V 

 

• CUT  Ctrl / Cmd + X 
• COPY  Ctrl / Cmd + C 
• PASTE Ctrl / Cmd + V 

 

• CUT  Ctrl / Cmd + X 
• COPY  Ctrl / Cmd + C 

• INSTRUMENT Press I 
• TRIPLET  Select rhythm < Ctrl / Cmd + 3 
• SLUR   Click S. Extend Slur: → or click & drag 
• LYRICS  Select note < Ctrl / Cmd + L 
• CHORDS  Select note < Ctrl / Cmd + K 
• STACCATO  Select note < Shift + S 

 

• INSTRUMENT Press I 
• TRIPLET  Select rhythm < Ctrl / Cmd + 3 
• SLUR   Click S. Extend Slur: → or click & drag 
• LYRICS  Select note < Ctrl / Cmd + L 
• CHORDS  Select note < Ctrl / Cmd + K 
• STACCATO  Select note < Shift + S 

 

• INSTRUMENT Press I 
• TRIPLET  Select rhythm < Ctrl / Cmd + 3 

Using Digital Learning Technologies in Junior Cycle Music 

How to Shortcut in Musescore 
 



 

 
 

36 

 

 

 

Make sure to have clicked on the video for these shortcuts to work 

 

 

 

PLAY  

 

 
 

 

 

NAVIGATE             

              

 

 

 

CHANGE PLAYBACK SPEED 

…for performance practise when learning using a play along video  

 

 

 

 

 

 

• Full Screen    Press F 
• Stop / Pause / Play video  Press Space bar 
• Mute video    Press M 
• Turn up volume   Up arrow key 
• Turn down volume   Down arrow key 

 

 

 

• Full Screen    Press F 
• Stop / Pause / Play video  Press Space bar 
• Mute video    Press M 
• Turn up volume   Up arrow key 
• Turn down volume   Down arrow key 

 

 
 

• Full Screen    Press F 
• Stop / Pause / Play video  Press Space bar 
• Mute video    Press M 
• Turn up volume   Up arrow key 
• Turn down volume   Down arrow key 

 

 
 

• Full Screen    Press F 
• Stop / Pause / Play video  Press Space bar 

• Scroll forwards   Right arrow key 

• Scroll Backwards   Left arrow key 

• Go back to beginning  Press HOME key or number zero 

• Go to the end   Press END key 

 

• Scroll forwards   Right arrow key 

• Scroll Backwards   Left arrow key 

• Go back to beginning  Press HOME key or number zero 

• Go to the end   Press END key 

 

• Scroll forwards   Right arrow key 

• Scroll Backwards   Left arrow key 

• Go back to beginning  Press HOME key or number zero 

• Go to the end   Press END key 

 

• Scroll forwards   Right arrow key 

• Slow the speed   Less than sign  < 

• Quicken the speed   More than sign  > 

OR 
• Click on SETTINGS   PLAYBACK SPEED – select 0.75 

 

• Slow the speed   Less than sign  < 

• Quicken the speed   More than sign  > 

OR 
• Click on SETTINGS   PLAYBACK SPEED – select 0.75 

 

• Slow the speed   Less than sign  < 

Using Digital Learning Technologies in Junior Cycle Music 

How to Shortcut in YouTube 
 



 

 
 

 
 

 
 

 
 

 
 

 

Section 10 
Interactive Learning 

Experiences 
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In demonstrating how to create an interactive learning experience in Google Slides, 
take a moment to explore this finished example 

 
 
 
 
 
 
 
Step 1: Review the steps needed to engage with prior to creating the Google Slides 

1. What Learning Outcomes will inform this Learning Experience?  
2. Identify the intended learning (what will the learning be about?)  
3. Decide on the Evidence of Learning (how students will demonstrate the learning)  
4. Create a story board for the flow of content and look of your final visual  

Step 2: Create a permanent visual by... 
• inserting an empty background  
• inserting and resizing images 
• inserting and positioning text 
• inserting and positioning shapes 
• personalising with Bitmojis  

Step 3: Create an interactive component to layer onto the permanent visual by...  
• hyperlinking to images/text  
• adding animated Gifs 
• using transparent shapes  

 
Step 4: Learn how to share the Interactive Learning Experience  

 

 

 

 

 

 

 

 

Using Digital Learning Technologies in Junior Cycle Music 
How to Create Interactive Learning Experiences in Google Slides 

 

PDF Support Available on Website 
 

For more details see 
website support 

 

For more details see 
website support 

https://jct.ie/music/resources#FinishedexampleofInteractiveLearningExperiencesGoogleSLIDES
https://jct.ie/music/resources#HowtoCreateInteractiveLearningExperiencesinGoogleSLIDES
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In demonstrating how to create an interactive learning experience in PowerPoint, 
take a moment to explore this finished example 

 
 
 
 
 
 
 
Step 1: Review the planning for learning needed to take place prior to creating the slides 

1. What Learning Outcomes will inform this Learning Experience?  
2. Identify the intended learning (what will the learning be about?)  
3. Decide on the Evidence of Learning (how students will demonstrate the learning)  

 
Step 2: Design the slides by creating... 

• the main learning slide 
• task slides around this central learning inserting 

and positioning text 
 
Step 3: Create the interactive components by... 

• adding animated Gifs 
• hyperlinking the slides  

 
Step 4: Export this Interactive Experience by... 

• setting the Transitions and Kiosk Mode 
• saving as PowerPoint Show (.ppsx) 

 
 
 

Using Digital Learning Technologies in Junior Cycle Music 
How to Create Interactive Learning Experiences in PowerPoint 

 

PDF Support Available on Website 
 

For more details see 
website support 

 

For more details see 
website support 

https://jct.ie/music/resources#FinishedexampleofInteractiveLearningExperiencesPOWERPOINT
https://jct.ie/music/resources#HowtoCreateInteractiveLearningExperiencesinPOWERPOINT


 

 
 

 

 
 

 
 

 
 

 
 

 

Section 11 
Further Supports 
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Access these videos at www.jct.ie/music/resources 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Using Digital Learning Technologies in Junior Cycle Music 

How To… Video Supports  

http://www.jct.ie/music/resources
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Using Digital Learning Technologies in Junior Cycle Music 

Further Supports on JCT Website 

Step 1:  
Visit jct.ie/music and click Resources 
 

Step 2:  
Click Technology  

Step 3:  
Browse all Technology supports 
Click support to view or download 
 

https://jct.ie/music
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WHAT learning about Digital Learning Technologies contained in this support might be relevant for 

my school context? 

 

 

 

 

 

 

 

SO WHAT learning from this support might influence my classroom practice? 

 

 

 

 

 

 

 

NOW WHAT Digital Learning Technologies will I engage in with my students?  

1st Years 2nd Years 3rd Years 
 
 
 
 
 
 

 
 

 
 

 

Reflecting on this learning 
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Reflection and Action 

Action to be taken 
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