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Learning together we will...

 explore the sourcing, editing and creation of backing
tracks to support students’ practical performance

* consider how the creation of a suite of DLT tools can
support learning, teaching and assessment

_
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Coimisitin na Scruduithe Stait
State Examinations Commission

Leaving Certificate Examinations in Music, 2024

1. Specification requirements
. 1id
[ Notes for the Information of Teachers and C: €. ] a. The practical examination in music will consist of a performance of songs/pieces of the candidate
own choice and one unprepared test.

i.  In 2024 only, candidates will be required to perform two musical songs/pieces
(see Adjustments in Curriculum due to Covid-19)
Contents ii. In 2025 and onwards, candidates will be required to perform three musical songs/pieces.
b. The songs/pieces may be presented on a variety of instruments or through a combination of voice and
instruments.
c. Solo and group performing may be freely mixed.

Junior Cycle
Music

Section A - Practical

z d. The number of performers per part (whether examinable or not) may not exceed two.
1. Syllabus requirements, 2 e. When singing to one's own iment, the following may be d
2 Gauadl 9 (i) Singing only (ii) Acce imentonly  (iii) A combination of both
3. Syllabus 3 The candidate's choice of voice/instrument/voice + instrument for each song must be indicated clearly
A. Solo performing 3 on form MP4A.
(i) Solo singing/playing, 3 . Duration of examination, including unprepared test: 10 minutes.
(i) Solo singing to own i . 4 wndidates will not be permitted to exceed the allocated time. /
(iii) Technology — H1T & HE1T backing track. .4
B. Group performing 4
(i) Singing/playing as a member of a group___ 4 / 2. Unprepared tests \
(i) 4 a) Candidates will choose from (i) aural memory (rhythmic or melodic), (ii) sight-reading (instrumental/
4. Backing tracks 4 vocal/rhythmic) or (iii) improvisation. All tests will be four bars long.
5 C inati 5 b) Aural memory tests will be played three times. The candidate responds after the second and third
A. Two activities 3 playings. Marks will be awarded for the better attempt.
B. One activity (instrumental 5 c) Candidates who choose the sight-reading option will be given one minute to look over the test. The test
G Unprererelies 5 may be attempted once only.
7 G . 5 d) Single-stave melodic sight-reading tests will be generic and will not be instrument-specific. Each test
. I P will have a high, medium and low register option.
8. Music technology examination — format of the examination___ .6 N . S
o e) Rhythmic sight-reading tests may be clapped, tapped or played on an untuned percussion instrument.
B s ot iu g:i::ral (T ). 5 f) Car!didates may not say the rhythmic names of thve notes, or tap their foot or in.dicate the beat audibly
while performing the unprepared test (sight-reading/aural memory/improvisation).
u Centre & Scheduli 7 g) Candidates who choose improvisation may improvise on a given rhythmic/melodic/harmonic phrase or
12. Contact details 7 on a given mood. They will be required to improvise for at least four bars. /
THE LEAVING CERTIFICATE section - ¢ 8
< o L ¢ Ll 8 3. Accompaniment
& Syllabus‘clanﬁca?lons B a) All candidates may perform with a live accompaniment or with a recording/backing track. The
3. C Elective 8 2 i e
candidate’s contribution must be clearly heard.
b) When using a backing track, the part being examined may be on the backing track.
Section C— Listening Elective 9 c) Itis not envisaged that original recordings of songs be used as backing tracks unless the original vocal
line is removed.
d) All aspects of a performance (e.g.backing track if candidate using headphones) must be audible to the
Examiner.
MUSIC e) Mobile phoes may not be used to play backing tracks. They may not be brought into the examination
| . room by candidates or accompanists/teachers/SNAs under any circumstances.
| ‘ SYLLABUS
|

i LC Music Information Note 2024 JC Music Memorandum 2024




Teacher Talk — Any Questions?

Coimisiiin na Scriuduithe Stait
State Examinations Commission

Leaving Certificate Examinations in Music, 2024

- Solo performing with a backing track —— s

Contents

[} [ ] [ ] Section A - Practical 2
® I t A t 1 Syllabus 2
2. General 3
Ol0 oInging to wn Accompanimen :
A. Solo performing 3
(i) Solo si 3
(ii) Solo singing to own 4
(iii) = HIT & HE1T hackine track 4
8. Group
" :,::'5:;5' Coimisitin na Scriiduithe Stait
. State Examinations Commission
O a ( : I I l tr a ( : 4. Backingt Junior Cycle Final Examination in Music, 2024
& @i | Practical Examinations
e | MEMORANDUM
B. One ac{
Unprepar, 1. Specification requirements
Conducti a. The practical examination in music will consist of a performance of songs/pieces of the candidate's
Music teg own choice and one unprepared test.

General d| i. In 2024 only, candidates will be required to perform two musical songs/pieces

1 - . . Edits, (see Adjustments in Curriculum due to Covid-19)
o |, B | ii. In 2025 and onwards, candidates will be required to perform three musical songs/pieces.
. Contact d| b. The songs/pieces may be presented on a variety of instruments or through a combination of voice and
instruments.

c. Solo and group performing may be freely mixed.
d. The number of performers per part (whether examinable or not) may not exceed two.

ERBe® N

Section B — C

1. il

2 E".."Q:ﬂ? e. When singing to one's own the ing may be
 Compon ey @i imentonly (i) A combination of both

3. Composi

The candidate's choice of voice/instrument/voice + instrument for each song must be indicated clearly
on form MP4A.

n
SectionlCily f. Duration of examination, including unprepared test: 10 minutes.
y l | I V Q’\didates will not be permitted to exceed the allocated time.

/ 2. Unprepared tests \
a) Candidates will choose from (i) aural memory (rhythmic or melodic), (ii) sight-reading (instrumental/

vocal/rhythmic) or (iii) improvisation. All tests will be four bars long.

b) Aural memory tests will be played three times. The candidate responds after the second and third
playings. Marks will be awarded for the better attempt.

) Candidates who choose the sight-reading option will be given one minute to look over the test. The test|

L ] L] L ] L] L} L ]
° IN riginal r rding with v | lin
d) Single-stave melodic sight-reading tests will be generic and will not be instrument-specific. Each test
will have a high, medium and low register option.

) Rhythmic sight-reading tests may be clapped, tapped or played on an untuned percussion instrument.

f) Candidates may not say the rhythmic names of the notes, or tap their foot or indicate the beat audibly
while performing the unprepared test (sight-reading/aural memory/improvisation).

g Candi who choose i isation may improvise on a given rhythmic/melodic/harmonic phr?

on a given mood. They will be required to improvise for at least four bars.

/ 3. Accompaniment
a) All candidates may perform with a live i orwitha ing /backing track. The

candidate’s contribution must be clearly heard.

b) When using a backing track, the part being examined may be on the backing track.

<) Itis not envisaged that original recordings of songs be used as backing tracks unless the original vocal
line is removed.

d) All aspects of a performance (e.g.backing track if candidate using headphones) must be audible to the

e

Examiner.
) Mobile phoes may not be used to play backing tracks. They may not be brought into the examination
room by candi or ists/teachers/SNAs under any ci

f) Backing tracks must be in ‘hard copy’ format (e.g. CD/DVD/tape/USB stick/hard disk of lapop or
computer). They may not be downloaded or streamed live from the internet during the examination
\itselﬁ Ipads/ipods/laptops etc, if used for backing tracks, must be in flight mode.

SEC Memorandum and Information Notes 2024




Leaving Certificate HE1T

« Compile and play to own backing track
* At least 32 bars long
* At least 3 parts for HE1T (1 part for H1T)

» Describe the process: Computer? Sequencer? Live Musicians?

* Number of tracks

 |Instruments or sounds chosen for each track and reasons for choice
- Difficulties (if any) encountered e.g., with balance

* Play the backing track

* Perform to the backing track




Common File Types for Music

' Oide

-|||I|-|- Guide to Audio Recording Formats

Audio files = Sound

An audio format is a file format which stores music on your computer. This document provides a brief
explanation of some of the main format types.

Audio formats belong to either Compressed or Uncompressed formats, depending on how they store the
data. Where possible when recording, record in 44,100Khz and 16 bit (minimum) for studio grade

recording.
n 8.
[} - .
. I l CO ' ' I I e S S e W a V a I Compressed Audio Formats Uncompressed Audio Formats
] , ... compress the digital audio quality to produce a smaller file which ...are bulky files and take up a lot of
takes up less space on your storage drive. space on your storage drive.
There are two types of compressed audio formats: The advantage of this format is that the
Lossless Compressed Audio Format: no loss of data during - e
. digital audio is unchanged, so the
compression process. N o
. N N . quality remains intact no matter how
Lossy Compressed Audio Formats: Will reduce audio quality by . =
A R n . " many times you process it.
. O m re S S e . m m a eliminating certain information and frequencies to reduce file size.
| |
I I , Commonly used audio formats include the following:

AAC  The Advanced Audio Coding (AAC) format stores lossy compressed audio. It is an alternative to mp3 as it
offers better quality than mp3 at lower size files.

AIFF  The Audio Interchange File Format (AIFF) is an uncompressed audio format. Commonly used for
professional audio application.

ALAC The Apple Lossless Audio Codec (ALAC) format used on iTunes and iOS has no loss in quality when
compressing data.

FLAC Free Lossless Audio Codec (FLAC) is an audio format similar to mp3, but lossless, meaning that there is no

] . X
— loss in quality when compressed.
a I l l I S I C — a a O e I I I e C MA4A  MPEG 4 Audio (M4A) is an audio-compressed file. File quality is better than MPEG format. Programs that
, = , open M4A files include iTunes, QuickTime, Windows Media Player.

MP3  The MPEG Audio Layer 3 (MP3) format uses a lossy compressed format. It reduces the file size by
omitting data from the file. It is useful when storing large quantities of music without taking up too much
storage space and has adequate quality.

n n n " MPEG Moving Picture Experts Group (MPEG) is an audio file format used on cross-platform software and is a

suitable format for video editing. It is possible to transfer this file into audio editing software and edit the

. I I I e S I I l I oo
L] WAV  The Wavform or WAV audio format stores uncompressed audio data. There is no loss of audio quality

using this format. This format can be easily edited and processed.

WMA The Windows Media Audio (WMA) format is a lossy compressed audio format used with Windows Media
Audio. It retains the original audio quality with no removal of data when decompressed and played back.

* MusicXML files (.mxl| or .musicxml o




File Types for Music explained Oide

- WAV/AIFF audio format stores uncompressed audio data. There is no loss of audio
quality using this format and it can be easily edited and processed

- MP3 audio format reduces the file size by omitting data from the file. It is useful when
storing large quantities of music without taking up too much storage space and has

adequate quality

* M4A audio format has a higher quality than mp3. Programs that open M4A files
include iTunes, QuickTime, and Windows Media Player

» MIDI unlike wav/aiff, mp3 or m4a do not contain any audio but communicate data such
as notes, rhythms, velocities etc. Midi instructs connected devices like computers or
synthesizers to generate music. They are useful for playing compositions on a
computer or digital instrument

* MusicXML are sheet music files that can be opened in and shared between notation
software such as Musescore, Finale, Sibelius, Flat.io etc.
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Irish Copyright Licensing Agency

* https://www.icla.ie/licences/primary-and-post-primary-

schools-licences
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Sourcing Non-editable Backing Tracks

» Tracks can be downloaded - not streamed
 Paid subscription required

* Not accessible as an mp3/wav to be edited
* Played only from the app

» Organise backing tracks in playlists

© oy [ e JEC

B YouTube




Sourcing Editable Backing Tracks

 Track can be purchased outright, downloaded and
then edited

iTunes Store SUNG DALAKXTY

Sing with the stars




Teacher Talk

Share another source
for backing tracks that
has supported practical
performance in your
classroom

-—




Editing Backing Tracks — mp3/m4a/wav

he Pofesonsl

Oide Euims i=
Edit Audio Files in Audacity &)

Step 1: Import the Audio File
« Select File > Import > Audio or Click, drag and drop an audio file

» Uploading/O

Step 2: Trim the track

« Click and drag to select sections of the track and press backspace to delete them

« Trim the start and the end of the track as required, but leave a short section at the
start to fade in, and at the end, to fade out

n
| I | I I Step 3: Apply a fade in and fade out
» Click and drag to select the section to be faded in I o M
* Select Effect > Fading > Fade in —e

« Click and drag to select the section to be

« Select Effect > Fading > Fade out @fv Oide Gimipren. Erment
Step 4: Arrange the backing track by dui H H H i H
. a d ‘ ’ I I l/O ut  Use the Zoom buttons or the shortcuts tol Edit Audio Files in SOdaphonlc ﬁ

Zoom in: CTRLUCMD +1  Zoom Out: CTI

Carefully click and drag to select the secf Step 1: Import the Audio File
Use the Edit menu or shorteuts to duplicd « Visit sodaphonic.com and click Get Started

Duplicate: CTRLICMD +D  Delete: CTRLIG « Click Open and select a file or drag and drop an audio file into the window
Cut: CTRL/CMD + X Copy: CTRL/C

Step 2: Trim the track

. Step 5: Change Key « Click and drag on the wave form to select sections of the track and press backspace to
Hold CTRL/CMD + A to select all of the delete them
Select Effect > Pitch and Tempo > Cha « Trim the start and the end of the track so only the required part of the track remains, but

into the Semitones box to transpose. Us| leave a short section at the start to fade in, and at the end, to fade out
« Tick the Use high quality stretching (sl|

click Apply Step 3: Apply a fade in and fade out

« Click and drag to select the section to be faded in
Step 6: Change Tempo « Select Effects > Fade in
Y q a n e e + Hold CTRLICMD + A to select all of the + Click and drag to select the section to be faded out

* Select Effect > Pitch and Tempo > Cha * Select Effects > Fade out

up or down to select the required tempo
« Tick the Use high quality stretching (sl|

quality and click Apply Step 4: Arrange the backing track by duplicating or removing sections
= Use the Zoom buttons to zoom in on a section Qe QE=m
Carefully click and drag to select the section to be duplicated or removed

Step 7: Normalize and Export Final Traq

* Hold CTRL/CMD + A to select all of the « Use the Edit menu or shortcuts to delete, cut, copy or paste the section
« Select Effect > Volume and C: Cut: CTRLICMD +X Copy: CTRL/CMD +C
. in the box Delete: CTRL/CMD + K Paste: CTRLICMD +V
* Select File > Export Audio > input File
and click Export Step 5: Change Tempo
+ Select Effects and select Time-Stretch
[Eoideie « Input a New duration in seconds. Use a smaller value than the original for

faster tempos and a larger value for slower tempos
Select Stretch and wait a few seconds for the change to take effect

Step 6: Normalize and Export Final Track

« Select Effects > Normalise > type -0.5dB into the box and click

« Select File > Export > input Filename, File type (wav/mp3) and
Quality (44.1 khz Stereo) and click Export

. The Normalize Effect amplifies the audio so that the loudest point of the audio is
at a specific loudness set by the user. 0 dB in digital audio is the loudest an audio
a ra g e a n file can be without clipping so it is a good idea to normalize to a negative value

* Adjust volume

below 0dB

[oideje Dinfo@oide.ie




Creating Backing Tracks
Using Original mp3/m4a Recordings

Moises.ai
» Upload mp3/m4a of original track

* Mute or solo any combination of instruments (vocals,
guitar, bass, drums, ‘other’ only in free version)
» Change key/tempo

» Export backing track




Creating Backing Tracks

Using Custom Karaoke Tracks

* Instruments?

www.karaoke-version.com

Customize and download your MP3 Backing Track

O Intro

count  Click

Drum Kit

Percussion

Bass

Electric Guitar (muted)
Electric Guitar

Arr. Electric Guitar

Lead Electric Guitar

Electric Piano
(Rhodes)

Synthesizer 1
Synthesizer 2
Synth Strings
Synth Keys
Backing Vocals

Lead Vocal

Instrument Preset

Lead Vocal Drum Kit Bass Guitar Keyboard

BENONEODINNNNNEAESR

01:34
Y

M b

—



http://www.karaoke-version.com/

Teacher Talk

What learning does the
sourcing, editing and
creating of backing tracks

support for our students?

-—



Sourcing MIDI and MusicXML files

 Create your own in Notation Software or a DAW

T HE

» Oide Music Ensemble Scores - MIDI or MusicXML Grssion

* Download from sites such as musescore.com, cpdl.org, 0 FreeMidi.org
songgalaxy.com, thesession.org, freemidi.org —

DUND ONLNAY
Sing with the stars

Browse Learn © Upload

< B 5 dgpor @ - ooox + HgFa [T & 11 A RAINY NIGHT IN SOHO - Brass
® Quintet

A RAINY NIGHT IN SOHO

Brass Quintet

arr. Yannick Jung The Pogues D Dbl Genn ) 2 ¥ % % % ¥ 10 votes
Moderately. = 106
=
. P o
TEE TN S S e Y, Download (e Print
Bb Trumpet 1 | &2 =1 t I = = = E =
oJ 3 ' 3
f
T

Q Favorite o Share

oo

Bb Trumpet 2 |

-+ Add to Set CJ Edit on desktop




Teacher Talk

Share another source for
MIDI or MusicXML files
that has supported
practical performance In

your classroom

-—



Creating Backing Tracks
Using MIDI or MusicXML Files

' Oide

-': Z | How to Import an XML or MIDI File into Notation Software

* Open/Import your MIDI or MusicXML | &0 o

Oide s e

« Download MusicXML or MIDI file to your device
« Click Import a score or tab and select the MusicXML/MIDI file you are looking for
« In Scores select and click on the imported score

« Editand arrange imported score as required

file in your chosen notation software | ..o

Click on Import a score or tab (MusicXML, MIDI, ..) ///// FIOf

« Select the XML or MIDI file you are looking for

« In Scores select and click on the imported score

« Edit and arrange imported score as required . Tecd e avbbToghism  Sussorangthe Prefessons
9o me 8 @f Oide Lol

Open MUSESCORE on Laptop
Download MusicXML or MIDI file to your device

Creating Backing Tracks

L] - . T "
« GotoFile > Open using MIDI or MusicXML Files, page 1
. « Select All Supported Files or MusicXML Files/MIDI Files
rra I l g e e ra‘ e . g - a a CO l l I I - I l l « Select the MusicXML or MIDI file you are looking for The Learning lHowto...

« Click Open 5

J ) « Editand arrange imported score as required MusIcXML See; C°mnl";"'%'>‘<hsn‘cpp°"5 . //// Flat
« Import Music

FILES «  Export MusicXML m 4 a

T3 How to Export an XML or MIDI File into Notation Software

CI I a I l g e tI l e key Open FLAT.io on iPhone/iPad CHANGE i Double-cslid;'t,);\ i;sgumer:‘nameon score
In Scores open the score you want to export / INSTRUMENTS to open Staff/Part Properties
% Flat 2

From the menu button select Export Score > MusicXML/MIDI . Click Replace instrument

« Select what parts you would like to export % Shose Innmumentand ehek O
4. Click OK —

« Click Export =
« Choose your required location to save the file

CHANGE THE 1. Ifthere is no existing tempo marking, click on the first note or rest (If there

Log into and open FLAT.io in Browser is an existing tempo marking go to step 4) -

= In Scores open the score you want to export 4 [ TEMPO If Palettes is not visible on the left click View-> Palettes  J.x0  ..u
« From the export button <> select Export Score > MusicXML/MIDI /4 F at Click the Tempo arrow (» ) in Palettes Lew Lem

e Lo

[ ] [ ]
. « Select what parts you would like to export . Double-click the required tempo marking TP vy
« Click Export . Double-click the tempo marking when it appears on the score ana cnange
« Choose your required location the number to the required value

amoN

The exported file will download to your Downloads folder

. Press escape key to deselectall () 1. chenions
Open MUSESCORE on Laptop . Click Tools -> Transpose 3) Toker

1
[} [ ] 2
+ Go to File > Export ... KEY 3. Click To Key
S O O a g a I n S e a C I n g ra C « In What to Export select what parts you would like to export 4. Select new key j:"" DB ki
« In Export Settings select format as MusicXML or MIDI file 5. Click OK ) oaen

« Click Export
REARRANGE THE MUSIC TO SUIT YOUR STUDENTS

TRANSPOSE

« Find and select the folder in which to save the MusicXML or MIDI file
« Click Save

Eloideie Dhinfo@oide.ie

Select Multiple 1. Click the first note of the selection
Bars 2. Hold down shift key
3. Click the last note of selectior

Cut - Copy - Cut: Ctrl/Cmd+X Copy: Ctrl/Cmd+C Paste: Ctrl/Cmd+V
Paste

» Export the track in your required — mmmma. e

Remove . Click Instruments Violin |
Instrument (Click View-> Instruments if not visible)
. Click required instrument

L ]
. Click this symbol & to remove selected
Instruments or this symbol = to hide
selected instruments

[Boideie hinfo@oide.ie
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Teacher Talk

What learning does the
creation of backing tracks

using MIDI and MusicXML
files support for our students?

-—




. Tour of the Interface

BandLab Rainy Night In Soho Feb 08, 2024

m ) I« = 00:00.0 +0.0 dB

10
+ Add Track

M Voice
+Fx

Violin Violin

+Fx

Bass Guitar Bass Guitar

+Fx

Drumset Drumset

+Fx

® L

Guitar_Acoustic 4_C_1... <+ e

i L-——-—— ‘

& Instrument Fx Effects 2 MIDI Editor # Lyrics/Notes & BandLab Sounds




Creating Backing Tracks

Combining Computer Generated Audio with Live Audio

Import a MIDI file
Tidy up the MIDI file
Set up audio tracks = g T —

Record audio

Violin

Balance the tracks

Bass Guitar

Export an audio file
Consider other possibilities




Teacher Talk

What learning does the
creation of backing tracks
using notation software

and/or a DAW support for
our students?

-—



Guide to Cross-Platform Hardware & Software
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4 i —~ ﬂna\e
- % FIO" //// FIO" /// FIO" m @ finale noteflight m @
- - ,
E % W ol ght @sescore m sescore
g swnc;m @ noﬁight Score Creator ///// Flat noteflight
>teflight escore
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What technology
corresponds to

your school

context?




Enhancing Communication
ranslation/Dictation Tools

P Using Digital Learning Technologies in the Music Classroom @
ax Enhance Communication using Microsoft Translator
Break the language barrier in the bMusic Classroom
Using Microsoft Translator app or online enable ion to occur sir

in multiple languages

You can log in using a Microsoft or Google account. If using the app no login is required.
Step 1: Set up the Microsoft Translator app and start the conversation

« Download this app on an Android or iOS device

« Openit

Tap the icon to start a conversation e —
Tap START under Start conversation

Enter your name and language and press Enter

Note: Not all languages are speech enabled e.g., English is speech and text, Irish is text only

Step 2: Join the conversation

« Students can join the conversation through the app or online at translator.microsoft.com
In the app, join the conversation by using a Conversation Code or a QR Code or a URL
Online, join the conversation by using a Conversation Code or a URL

Share the Conversation Code (or QR code or URL) with your students

Ask students to Download the app > OPEN the app > e > Join Conversation OR

Ask students to go to translator.microsoft.com > Join conversation

When all students have the Conversation Code, Tap Enter
When the mic is green, the mic is live. As the teacher talks the students will
see the translations in their chosen language. Tap on the mic to mute it

Step 3: Review conversation settings - the controls
o Click the settings symbol in the top right to review the settings

 Check that Auto-play messages is disabled in the settings and ask students to do
the same unless they are wearing headphones

Turn on Presenter Mode so your mic is always on and all other participants are
muted. This can be altered if necessary during the conversation

Turn on Mute all participants if engaging with the text only languages

Once all students have joined you may wish to turn on Lock Conversation

The font size can also be changed in the setting page if required

Note: Currently conversations can also be started from a MacOS or Windows device at translator.microsoft.com
but Microsoft has advised they are ‘migrating to 2 simplified experience soon’. As a result of this the function to
start conversations will only be available from a phone or tablet device, which could be started by you the
teacher, but students can stiljoin th microsoft.com
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. Enhance Communication using Dictate and Translate

Dictate M

« Open Word > File > New Document

« Click on Dictate (top right-hand corner) 9
* Start to speak b
* Click the mic icon in the panel to finish

o Click ' for Dictation Settings to choose language and mic source

s 0

»

x
Translate 3%

o Click Review > Translate

« Click Translate Selection/Document

« In From: select the spoken language

 InTo: select the language you want to translate this to
* Click Insert/Translate

www.oide.ie

GOOGLE DOCS  * OpenGoogle Docs > Start a new Blank document

Dictate

« Click Tools > Voice Typing
o Select your spoken language
o Click the mic icon to speak
 Allow Google Docs to use your microphone | secsseogecom wars to

 Click the mic icon to finish # e mconn

Translate

.

Click Tools > Translate Document

In the dropdown menu, select the language
you want to translate this to

Click Translate

A new Google Doc is generated with the

translation completed =

7 | Oide - e

O Using Digital Learning Technologies in the Music Classroom
Enhance Communication using Subtitles in PowerPoint
Using subtitles in PowerPoint in this way enables students to engage with pre-recorded PowerPoints from their

teacher in their preferred language

To begin, open your presentation in PowerPoint

Step 1: Record slide narration - choose from either of the following options to record slide narration

Option 1 using Record Slideshow

* Click Slideshow

« Click Record (Windows) or Record Slide Show (Mac)

« Click the camera icon to turn it off if required. Ensure the microphone icon s turned on

o Click the record button and begin narrating your slides

* Record narration for one slide at a time, pressing the stop button between each one, or record a continuous
narration as you change the slide, only pressing stop at the end

« Click Xin the top right comer (Windows) or End Show in the top left corner (MacO$) when finished

* Untick Use Timings so that students can replay the audio and control the slides if required

« Save the presentation and share it with your students

Option 2 using Audio Recording
* Click Record (Windows) or Recording (MacOS)

« Click Audio (Windows) or Audio then Record Audio (MacOS)

« Click the red circle to begin recording. Click stop when finished

« If on windows you can give the recording a name e.g., Slide 1 Voiceover

« Click OK (Windows) or Insert (MacOS) to insert the audio into a slide

* Click on the speaker icon and open the Playback tab

« Chooseif the voiceover should play In Click Sequence/Automatically/When Clicked On
* Position the speaker icon on the slide or click Hide During Show if preferred

Step 2: Enable subtitles and view presentation

* Students Open the presentation in PowerPoint - Click Slide Show - Tick the box to Always Use Subtitles
Home insert Drw Design Trnsiions  Anmations Review  View  Rocording  Acrobat Q) Tolme
T gW g & C';;D@, s s ) T
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Step 3: Select subtitle settings
« Click Subtitle Settings to set the spoken language, the subtitle
language and where the subtitles should appear on the screen

« Click Play from the Start and subtitles will appear as the [ e &
narration plays back N bl by
{-pestend ey

rem o -
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KAPWING Enhance Communication using Subtitles in Kapwing

Kapwir accessible by offeri i into

Step 1: In the Dashboard
« Visit Kapwing.com and sign in
o Click Create New Project

Step 2: Import media (video, audio, image etc) —— <

Two ways to import media include...
Click to upload panel: Click, drag, and drop your media here. For importing
media that resides online, paste the URL into the box provided OR
« Click Add Media (top left hand corner)

NOTE: To add additional media to your project, click THIS PROJECT > Add Media

Step 3: Edit media - e.g., video

SR . . .- -

* Video edits including trim, crop, filters and adjustments can be accessed in this panel, e.g., Click on
Trim. Drag the ends of the video to adjust the start and end of the video layer

« Click on a specific clip to access panels for EFFECTS, TRANSITIONS and TIMING

Step 4: Add MAGIC subtitles
The MAGIC tool enables the user to edit all subtitles at the one time

« Click on Subtitles > MAGIC > Generate Subtitles m
* INMAGIC..

choose the spoken language of the video and the language you want to translate this to
click Generate Subtitles.
10 EDIT the sublitles, e.g., change the font, background colour, etc, click on the
subtitles in the timeline and the edit box opens ————.

access ANIMATIONS and TRANSITIONS from this same box

to edit text, timings and add more subtitles, access the panel on the left

o

o

o

oo

Step 5: Export Project

« Click Export Project (top right hand corner)

« In Export Settings, click MP4>Full HD>Highest Quality (Compression Level)

* Click Export as MP4

 Once the file is processed, download the file and/or share using the link provided

A
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Notation
create music notation and scores from scratch
import music notation files from other sources
adapt music notation to suit your students
playback music notation files and export the sound as an audio file
support students’ composition, listening and performing skills and

music literacy

Audio

* Recorder/Voice Memo Apps - to quickly capture performances or
found sounds

 Audio Editor — to record, edit and process audio files e.g., trim,
fade in/out, pitch change

* DAW - to record, edit and process audio and MIDI files and to
arrange

* to support students’ composition, listening and performing skills

Video

 explore film music, music and image and graphic scores
* capture performances

» demonstrate practical skills and other learning

 share examples of performances to support listening

Learning and Teaching
support Formative Assessment
communicate in multiple languages
share information and resources that support learning
report on learning and teaching
provide multiple means of engagement, representation and action
& expression
source supports, resources, musical examples
support planning and administrative tasks




YOUR Music Teacher Tech Toolkit

What software do | currently

have in my tech toolkit?
Notation? Audio?

What works well?

| | Learning &
What else might | use this Teaching?

software for?
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